G Scale Model Train Forum banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
1,269 Posts
Discussion Starter #1
How do we post our YouTube videos on a thread?
 

·
Premium Member
Joined
·
1,269 Posts
Discussion Starter #3
Brian, thanks for showing me how to post a YouTube video. I managed to place three of my films on my #50 switcher posting. The only difference I see

between your posting and mine is, when the video is over my YouTube embeded video has small stills of other peoples films at the bottom. When I

cliked on one of them it played that particular video. And when it was finised playing, it stayed on the screen in my post. Do you see my concern?
 

·
Premium Member
Joined
·
2,896 Posts
Posted By Madman on 05/20/2008 6:50 AM
Brian, thanks for showing me how to post a YouTube video. I managed to place three of my films on my #50 switcher posting. The only difference I see
between your posting and mine is, when the video is over my YouTube embeded video has small stills of other peoples films at the bottom. When I
cliked on one of them it played that particular video. And when it was finised playing, it stayed on the screen in my post. Do you see my concern?




Dan,
you should only see those "other peoples videos" if you are watching your videos on the actual youtube site..
if you embed one of your videos into a mylargescale message, like Brians video above, it should show ONLY your video
in the message..

Scot
 

·
Premium Member
Joined
·
1,269 Posts
Discussion Starter #5
Scot,

I experimented with Brian's video clip and it did not show the little video icons at the bottom of the screen when his clip finished playing, as did

my own. What do you think?
 

·
Premium Member
Joined
·
5,510 Posts
Sometimes when an embedded video finishes playing the video will shrink slightly to the upper left quadrant of the image area and below it will be a horizontal scrollable area of related videos and sometimes it doesn't do that. Dunno why it is not consistant.
 

·
Premium Member
Joined
·
1,269 Posts
Discussion Starter #7
Posted By Semper Vaporo on 05/20/2008 9:43 AM
Sometimes when an embedded video finishes playing the video will shrink slightly to the upper left quadrant of the image area and below it will be a horizontal scrollable area of related videos and sometimes it doesn't do that. Dunno why it is not consistant.













That's exactly what it is doing!
 
1 - 8 of 8 Posts
Top