G Scale Model Train Forum banner
1 - 2 of 2 Posts

·
Premium Member
Joined
·
389 Posts
Discussion Starter · #1 ·
I tried uploading a video clip (under 9 minutes long, 134 MB, WMV format) to YouTube yesterday; apparently they've changed their uploader
program somewhat. (My last upload to them was back in August or September, if I remember correctly). In the past, I've found it typically took me 1 ~ 2 hours to upload a 100 MB. video clip (I have broadband internet service, Comcast cable modem). I've made at least FOUR attempts
over the past 24 hours; each time, the uploader screen just "sits' there (with the little "uploading" icon twirling around), but the upload NEVER seems to finish!
I'm running Windows XP Pro (64-bit version), my default browser is Firefox 3.0.5. I also tried using IE 7, BUT YouTube doesn't want to recognize my user name or password on it!
(And I DID try a password reset - but I'm not getting an reset e-mail from them!!!
). Wonder if anyone else has run into similar problems with YouTube lately
I know I saw a video posted by another MLS member about a month or so ago using a DIFFERENT video hosting service (which also offered BETTER picture quality!
) - at this point, I'm ready to give them a try, except I didn't take note of the website's name.
If I can't get the YouTube issues "fixed" reasonably, I'm ready to give another site a try.


By the way - here's a couple of still "teaser" shots as a preview of what the video subject will be!












Any suggestions will be GREATLY appreciated!
Tom



 

·
Premium Member
Joined
·
389 Posts
Discussion Starter · #6 ·
SUCCESS, FINALLY!!!
Here it is...




I DID find a version of the YouTube uploader which provided a "bar graph"
that actually SHOWED upload progress
- by the bar graph, it showed the upload as taking @ an hour, which is about the amount of time I would expect for a file that size. Interestingly, though, it STILL showed the "spinning wheel" icon & uploading as STILL PROGRESSING
even after the bar graph was showing "Full!"
Taking Gibs305's suggestion, I opened a second YouTube page as a another "tab" in Firefox - & the finished video was NOW ADDED TO MY LIST!
Rather than "canceling" the upload, I just closed that tab. Thanks for the help, guys!
I'll post the completed video in the "Public Forum" as well.
Tom
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top