G Scale Model Train Forum banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
657 Posts
Discussion Starter #1
I upgraded my main computer to IE 9 and now I can't create a new topic, or respond to any topic (unless I use quick reply). Neither do emoticons, links, picture insertions work. All of them eventually lead to deletion of all ternred text.

Shad: If you could look into that, because IE9 is so much better I really don't like to go back to IE8.

Anybody else, any idea?
 

·
Premium Member
Joined
·
5,510 Posts
When viewing the forum... click the button just to the right of the address bar, next to the refresh button... looks like a sheet of paper with a zigzag tear across the middle.
That will put the forums (all of MLS) into Compatibility mode and it will work just fine there after. (Famous last woids!)
 

·
Premium Member
Joined
·
5,510 Posts
Oh yeah... when in compatibility mode the button is just a wee bit darker green, and when not in that mode it is just a wee bit lighter shade of green.
 

·
Premium Member
Joined
·
2,700 Posts
Posted By Axel Tillmann on 15 Apr 2011 02:29 PM

Anybody else, any idea?


This has actually been discussed on mls at length.

Idea?
Yes - use an different browser, Firefox, Chrome, Opera etc.
Lots of options
 

·
Premium Member
Joined
·
657 Posts
Discussion Starter #7
So the tesat worked, thanks - Oh well I must have not read the lengthy MLS thread about IE9.

Anyhow, I didn't have a compatability view "icon" I had to go into the menu. And I don't ahve the pull down backpage history that I had before and I have seen on IE9 screenshots. Very weird - time to buy a new computer
 

·
Premium Member
Joined
·
657 Posts
Discussion Starter #8
At least I found my "history" again. So much for change it is no longer an arrow but right mouse click on the back button.


But Compatability View "icon" is still nowhere to be found......


Now I need a few of these
or these

 

·
Premium Member
Joined
·
4,393 Posts
Try the "Tools" menu, there should be two items "Compatibility View" & "Compatibility View Settings."

If the above fails, press the {F1} key for "Help" or click the "Help" menu, click "Internet Explorer Help", then type in "Compatibility View" in the search field and tap the {Enter} key.
 

·
Premium Member
Joined
·
740 Posts
I have just un-installed the IE9 update, so this whould work.
 

·
Premium Member
Joined
·
740 Posts
YEAH!!! I'm back. I can post again. That was worse than being on restriction as a kid.
 

·
Premium Member
Joined
·
712 Posts
my system just updated internet exployer and now i am having trouble posting ..

quick post works fine but stanard posting justs clears what I have written like I canceled it
scott


then I found this thread and am going to test it
 
1 - 13 of 13 Posts
Top