G Scale Model Train Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,742 Posts
Discussion Starter #1
What the heck is going on here!! Last couple of days can't access site at random or different times of the day? Chat room going down while trying to chat, several times! Not counting the picture posting thingy, this site is quickly becoming MyLostScale site!!!!! I know new things take time, but from all the rants and rave's something is not right here!! Let us know what's going on unless uncontrollable which i would guess? Please!!/DesktopModules/NTForums/themes/mls/emoticons/crazy.gif
 

·
Premium Member
Joined
·
1,767 Posts
The site has had a few hiccups the last few days. I believe they are related to search engines crawling the site. I'm trying to track down the exact cause.

I installed a new build of the chat room today.. That should help stabilize the chat room.

Most everything else was solved by disabling the rich text editor in the forum reply pages.
 

·
Premium Member
Joined
·
4,716 Posts
Happened just now...

Read a thread, hit back, and it said, "Service Unavailable." Had to come back a few minutes later.
 

·
Premium Member
Joined
·
4,297 Posts
As Buddha sat on the pot contemplating the shrimp curry he ate last night, he thought "This too shall pass" /DesktopModules/NTForums/themes/mls/emoticons/pinch.gif

Just a few more hiccups, my experience with other forums that have gone through major changes like this, is that it takes months...not days or weeks, to iron out all the kinks....so patience, young paduan. /DesktopModules/NTForums/themes/mls/emoticons/satisfied.gif
 
1 - 4 of 4 Posts
Top