G Scale Model Train Forum banner
1 - 18 of 18 Posts

·
Premium Member
Joined
·
2,952 Posts
Discussion Starter · #1 ·
I don't think my dues have expired, but I cannot find the link to my 1st Class web space. I wanted to post some photos under the "kadees???" thread. I see "Home, Community, and Shopping," but no link for the Members.

Have I done something wrong? I tried logging off and back on; does no good - the Members link is gone. The link in smaller print only opens profiles. Any help would be appreciated - perhaps this requires a moderator.

I will check back tomorrow.

Thanks in advance,
David Meashey
 

·
Premium Member
Joined
·
145 Posts
I finally found out what was making mine not work. When it originally didn't work, I e-mail Shad. When I got no reply and it still didn't work, I posted that it didn't work. I got a reply that Shad was working on the system so add your middle initial and change your name. When that still didn't work, I was told it worked fine and I was using the wrong password (!). Turned out what worked was THE ORIGINAL NAME THAT PREVIOUSLY DIDN'T WORK!. I would say that someone made corrections and then blamed me.

John
 

·
Administrator
Joined
·
5,745 Posts
John - if you read the original instructions, they state...
The simplest thing that I've done in testing is to add my middle initial to my first name, then go back in and delete it.

which essentially says to change your username (add middle initial, etc.) and then change it BACK. So from what you say, it sounds like things worked exactly the way they were supposed to - i.e. it didn't start working until you changed it BACK to the original name. At any rate, it sounds like a simple misunderstanding to me, and not someone playing the "blame game" or screwing with you.
 

·
Premium Member
Joined
·
145 Posts
Dwight,

Go to your MLS Account Profile, by clicking the Manage Account menu item on the Members menu. Or by clicking on your username next to the logout link.
Make a change in the First Name: or Last Name: fields
Then click the Update link at the bottom of the screen
Wait for at least 2 hours and then try to access your 1st Class web space. (It's important to click on the 'Update' button.

Do you see any change it back? I sure don't.

John
 

·
Premium Member
Joined
·
389 Posts
David, I went through the same "hair-pulling" /DesktopModules/NTForums/themes/mls/emoticons/crazy.gif exercise myself a few weeks back; follow Dwight's instructions /DesktopModules/NTForums/themes/mls/emoticons/blush.gif, & your web space access will be restored! :D

Tom Lapointe
 

·
Premium Member
Joined
·
4,393 Posts
Posted By John McGuyer on 08/24/2008 12:28 PM

Dwight,

Go to your MLS Account Profile, by clicking the Manage Account menu item on the Members menu. Or by clicking on your username next to the logout link.

Make a change in the First Name: or Last Name: fields
Then click the Update link at the bottom of the screen
Wait for at least 2 hours and then try to access your 1st Class web space. (It's important to click on the 'Update' button.

Do you see any change it back? I sure don't.
John

Yes John,

What you have stated is true, however, when you are on the User Account > Manage User Credentials screen, and follow the instructions about making a change in the First Name: field.

Tell me, is there any way that you can make a change in the value of the User Name: field's value?

Which just happens to be the name that you use to Login with, so regardless of what you do or don't do with either the First Name: or the Last Name: field values, it isn't going to have any effect on your Login name, now is it. The only way that an individuals User Name: will ever change, is if they make a specific request to Shad to change it.

So, like Dwight said, it's simply a case of misunderstanding, on your part, thinking that making a change to the First Name: field value was going to change your Login name.
 

·
Administrator
Joined
·
5,745 Posts
Do you see any change it back? I sure don't.

Posted By Dwight Ennis on 08/24/2008 12:20 PM

John - if you read the original instructions, they state...
The simplest thing that I've done in testing is to add my middle initial to my first name, then go back in and delete it.



Anyway, it's working now, so this is mute.
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top