G Scale Model Train Forum banner

21 - 27 of 27 Posts

·
Premium Member
Joined
·
91 Posts
Bill, will the Accucraft sensor probe you offer fit and function properly for the Accucraft Mason Bogie?
 

·
Premium Member
Joined
·
91 Posts
@import url(http://www.mylargescale.com/Provide...ad.ashx?type=style&file=SyntaxHighlighter.css);@import url(/providers/htmleditorproviders/cehtmleditorprovider/dnngeneral.css); Reviving an old thread, does any Mason Bogie owner/engineer know if the BF Industries steam sensor probe works in this particular engine? I assume that you all have the plumbing configuration pictured:



@import url(/providers/htmleditorproviders/cehtmleditorprovider/dnngeneral.css);
 

·
Premium Member
Joined
·
1,227 Posts
Gee, Don, I'm glad the inside of the cab of my 4-4-0 was all neat and tidy yesterday. Didn't know you were publishing your photos.

BTW, your Mason is now covered with brass dust from yesterdays attack with the Dremel. The tank cover finally fits down the way it should.
The engine is now going into the kitchen sink to attempt to flush the brass dust. Or, would you prefer it went into the dishwasher? My wife is not home right now.

Larry
 

·
Premium Member
Joined
·
5,947 Posts
Here ya go Don

Guys, sorry to resurrect such an old thread, but a pal has bought a used shay with one of these WLDS systems installed.

and a set of instructions from the WLDS devices from a few years back.
Don's instructions are for the standard system with the LEDs. The suggestion on them is that there are differences for the WLDS when driving a pump - which my pal has.

60502


His probe seems to have a sleeve inside the filler pipe, and a sleeve inside that with the probe.

Does anyone else have a loco with a WLDS with the water pump? Any chance you might have the instructions lying around?
 
21 - 27 of 27 Posts
Top