G Scale Model Train Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
222 Posts
I believe that depends on whether you are a paid member or not. From my perspective, it's the same as before. Click the "Add Reply" button, and with your cursor in the text pane click the "mountains" icon. Then in the url field type or paste the url to a photo already resident on a server somewhere.

 

·
Administrator
Joined
·
5,727 Posts
There are two ways to post photos.  In either case, the photo needs to be sized/resized so it is no wider than 640 pixels.  Anything wider will be converted to a link/dleted by the first moderator that sees it.


Method 1 - IF your photos are less than 60kb in filesize, you can "attach" up to three of them to your post.  From the Add Reply screen, use one or more of the three text boxes near the bottom to do this.  Click the Browse button and point to a photo on your local drive.  When you Submit your reply, the photo(s) will be uploaded to the MLS server and displayed in your post.

Method 2 - if your photo is larger than 60kb in filesize, you can't attach it.  In this case, you'll need to upload it to a web server first.  MLS 1st Class members get 100mb of web space as part of the membership for hosting such photos.  Most ISPs also provide some web space as part of their plan.  Once you have uploaded the photo to a server someplace, it will have a URL associated with it.  In the Add Reply screen, click the Insert/Edit Image button
 in the toolbar and either type or paste the image's URL in the resulting popup box.  With this method, you should see your image in the Add Reply screen prior to submitting the reply.
 

·
Registered
Joined
·
1,034 Posts
IF your photos are less than 60kb in filesize, you can "attach" up to three of them to your post.  From the Add Reply screen, use one or more of the three text boxes near the bottom to do this.  Click the Browse button and point to a photo on your local drive.  When you Submit your reply, the photo(s) will be uploaded to the MLS server and displayed in your post.

 I clicked on add reply, there is notting there but the reply box?
 

·
Registered
Joined
·
71 Posts
Discussion Starter · #10 ·
I tried uploading a picture, but I don't get those boxes near the bottom of the screen. I tried using the little mountain icon as well. When I cut and paste the URL there, it shows up as one of these:   
whats up?
 

·
Premium Member
Joined
·
1,767 Posts
Only 1st class members have the ability to attach images to their posts. That would explain the difference.
 

·
Premium Member
Joined
·
249 Posts
If you use Opera as a browser you'll have some problems, not only uploading photos but starting new threads. I have no idea why.
 
1 - 12 of 12 Posts
Top