G Scale Model Train Forum banner

1 - 12 of 12 Posts

·
Senior Member
Joined
·
3,001 Posts
Discussion Starter #1
This IS NOT a complaint about the topic and actually has nothing to do with any specific topic but, just to use it as an example, today I already have NINE more emails notifying me about new posts to the topic

IS THIS THE END FOR G SCALE AT RIDGE ROAD STATION

http://www.mylargescale.com/Communi...spx#214515

Like many others I liked Ridge Road Station and I wish they were still in business but all my questions about Ridge Road Station were answered long ago when it was confirmed that they had closed their doors permanently. As a result I unsubscribed from the topic - or at least I thought I had when I unchecked the box to subscribe to the topic.

Unfortunately the emails keep coming and coming and coming. I have even tried to resubscribe just so I could again unsubscribe but nothing seems to work.

The topic is not uninteresting and some of the subsequent posts have been interesting to read (especially the stuff about the races). I would probably continue to revisit the topic occasionally but I don't want to keep getting notices about every single post about a dead subject - or at least a subject I have no further interest in.

Is this a bug that can be fixed?

or

Is it a fact that once we subscribe to a topic we will never be able to unsubscribe from that topic?[/b]

Note: I noticed that for some strange reason the text size and paragraph spacing of part of my post was increased significantly. I have no idea how this happened or how to fix it. I had no intention of changing the text size to emphasize it or for any other purpose. The Text Size box does not show any specific text size which suggests the text is all at the default text size.

Thanks,

Jerry
 

·
Premium Member
Joined
·
1,767 Posts
Are you sure you're not subscribed to the whole forum and not just that topic?
 

·
Senior Member
Joined
·
3,001 Posts
Discussion Starter #3
Posted By ShadsTrains on 28 Apr 2011 10:35 AM
Are you sure you're not subscribed to the whole forum and not just that topic?

I looked at both the Beginners Forum and the topic and neither subscribe box is checked.

Jerry
 

·
Senior Member
Joined
·
3,001 Posts
Discussion Starter #4
I noticed that I still get emails about another topic I unsubscribed from. This may just be a glitch in the software.

For what it is worth I have the same problem with another forum regarding 1:1 trains so the problem is not unique to MLS.

Am I the only one having this problem?

Jerry
 

·
Premium Member
Joined
·
4,393 Posts
Jerry

When you get the eMail that's sent when new content is posted to the topic.
[*] When you go to that topic, is there a check mark in the "Check this box to subscribe to this topic"?
[*] If there is, when you clear the check mark, does the MLS software postback to the sever?
(i.e. there should be an indication in the browser "Status Line", make sure to wait till the postback finishes before exiting the topic)
[*] If you exit that topic and open another, then return to the original topic is the subscribe check box still cleared or does it once again have a check mark?
[*] If you exit the topic and disconnect from MLS, if you reconnect to MLS and open the original topic, is the subscribe check box still cleared?
[/list] Do you get eMail notifications for other topics in the same forum that you haven't subscribed too?
 

·
Senior Member
Joined
·
3,001 Posts
Discussion Starter #6
When you go to that topic, is there a check mark in the "Check this box to subscribe to this topic"

No. It says "Check this box to subscribe to this topic" but there is no check mark.

If I click on the box it changes to "You are subscribed to this topic"

If there is, when you clear the check mark, does the MLS software postback to the sever?

Yes. It changes from "You are subscribed to this topic"

to

"Check this box to subscribe to this topic."

(i.e. there should be an indication in the browser "Status Line", make sure to wait till the postback finishes before exiting the topic)

If you exit that topic and open another, then return to the original topic is the subscribe check box still cleared or does it once again have a check mark?

Yes, it is still cleared and shows: "Check this box to subscribe to this topic"

If you exit the topic and disconnect from MLS, if you reconnect to MLS and open the original topic, is the subscribe check box still cleared?

Yes

Do you get eMail notifications for other topics in the same forum that you haven't subscribed too?

No.

I just get emails about the topics I currently subscribe to plus a few that I unsubscribed to.

The problem with this particular topic

IS THIS THE END FOR G SCALE AT RIDGE ROAD STATION

is that it is in ALL CAPS and that distracts from my checking my other email notifications - especially because there are so many of them.

Jerry
 

·
Premium Member
Joined
·
4,393 Posts
OK, I don't have the faintest idea why you should be getting any eMail notification on topics you've unsuscribed from, it's something that Shad will have to address, sorry that I'm not much help.
 

·
Senior Member
Joined
·
3,001 Posts
Discussion Starter #8
Posted By SteveC on 29 Apr 2011 07:11 PM
OK, I don't have the faintest idea why you should be getting any eMail notification on topics you've unsuscribed from, it's something that Shad will have to address, sorry that I'm not much help.



Hi Steve,

That's OK. I'm just surprised that it seems others are not having the same problem.

There might be some sort of link to the fact that I usually have two computers on at the same time but normally only one is connected to the internet at a given time.

Also I often have two windows open on MLS at the same time as I may be posting on one window and looking up images on my web space in the other window but I would not think that would make any difference.

I can live with it.

Thanks,

Jerry
 

·
Premium Member
Joined
·
1,767 Posts
I just dug into the database to take a look and there is no reason why you would be still receiving notifications on this particular topic. You have a good number of subscriptions, but none for this topic. Are you still getting emails?
 

·
Senior Member
Joined
·
3,001 Posts
Discussion Starter #10
Posted By ShadsTrains on 01 May 2011 03:55 PM
I just dug into the database to take a look and there is no reason why you would be still receiving notifications on this particular topic. You have a good number of subscriptions, but none for this topic. Are you still getting emails?

The last one I received was

Spule 4 Posted:29 Apr 2011 08:06 PM

I just checked the topic (following the link in the email) and found that this was the last post on the topic.

I am still shown as unsubscribed from the topic.

Jerry
 

·
Senior Member
Joined
·
3,001 Posts
Discussion Starter #11
This is embarrassing.


I believe I have figured out what the problem has been.

Last year I had asked MLS to change my Life Membership ID from my name to an alias because there had been several personal attacks on me by individuals who were using aliases to hide their identities. I found it intolerable that some individuals could hide their identities while making personal attacks on others who had signed in with their name.

Almost as unacceptable (to me) are the anonymous attacks made by some individuals only "identified" by an alias who attack brands, companies or products when, because they are using an alias, there is no way to document or verify their claims that they ever owned the products much less had the bad experiences they claim to have had with the various products. Of course there are many long term MLSers whose identities are well known even though they use aliases and I am certainly not referring to them.

Anyway, my request to change to an alias was not accepted by MLS so I chose to start a new 1st Class Membership using an alias but naturally I kept my Life Membership for its 1GB web storage.

Usually I sign in with my name but occasionally I sign in with the alias (especially if in a topic responding to others who use aliases).

While I never posted on the topic in question, I must have subscribed to it and I must have been signed in with the alias when I did so. Naturally, when I signed at some other time with my name rather than the alias and then I tried to unsubscribe from the topic, the change did not happen.

Most likely the reason I did not notice what was happening was because I had made the mistake of assuming that following an email link back to MLS would sign me in under the name the email address was linked to but in reality emails from either address brought me into MLS under my last sign in ID.

At least there was a logical reason for what happened and now that I have unsubscribed from the topic, while signed in under the alias, the problem should be resolved.

Sorry for the confusion.

Jerry
 
1 - 12 of 12 Posts
Top