G Scale Model Train Forum banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
227 Posts
I like to think of myself as fairly Web-savvy, but I'll be DARNED if I can find how to post a pic!!!


What I've done in posts (and for my sig) is to click on the "Source" button and add in raw HTML code for pics....


How do we do it in this WYSIWYG editor?  I'm just not seeing it....
 

·
Premium Member
Joined
·
4,716 Posts
I put img tags like we used to. Just be sure they're img and not IMG or Img or iMG or....
 

·
Premium Member
Joined
·
467 Posts
I am a two fingered typist, a lousy speller and have fading vision; so I use Microsoft Outlook to draft my posts. I can take as long as I like to type in a size 14 font, read, edit, and paste in links or pictures from other web sites. It also checks both spelling and grammar.
 
1. Until the change to the forums there was no problem with my font size, it was automatically adjusted downward when I pasted it in. Now I have to remember to reduce it the size to 10. On the plus size I can use larger font sizes for emphasis. Am I missing something?
 
2. I often copy the addresses of pictures into my text, and use the html image tags to display them. If I press the Enter key after copying an address into Outlook, it turns (blue) into a link. On the old forums this was not a problem, but on the new forums the picture will not display. Is there a better way?
 
 
 
 

·
Premium Member
Joined
·
4,393 Posts
Posted By silverstatespecialties on 01/05/2008 6:57 PM


I like to think of myself as fairly Web-savvy, but I'll be DARNED if I can find how to post a pic!!!


What I've done in posts (and for my sig) is to click on the "Source" button and add in raw HTML code for pics....


How do we do it in this WYSIWYG editor?  I'm just not seeing it....




Try following this...
Did You Know: Images in Replies
 
1 - 7 of 7 Posts
Top