G Scale Model Train Forum banner

1 - 19 of 19 Posts

·
Premium Member
Joined
·
1,063 Posts
Discussion Starter #1
 

·
Premium Member
Joined
·
1,063 Posts
Discussion Starter #3
 

·
Premium Member
Joined
·
1,063 Posts
Discussion Starter #4
Look who is here? No its not him,this guy came in a yellow Chevy!
 

·
Premium Member
Joined
·
1,063 Posts
Discussion Starter #5
 

·
Premium Member
Joined
·
1,063 Posts
Discussion Starter #6
 

·
Premium Member
Joined
·
1,063 Posts
Discussion Starter #7
 

·
Premium Member
Joined
·
1,063 Posts
Discussion Starter #8
 

·
Premium Member
Joined
·
1,063 Posts
Discussion Starter #9
 

·
Premium Member
Joined
·
1,063 Posts
Discussion Starter #10
 

·
Premium Member
Joined
·
1,063 Posts
Discussion Starter #11
We'll see said the blind man,.....i had to post one pic at the time!

Manfred
 

·
Premium Member
Joined
·
4,393 Posts
Posted By lotsasteam on 19 Nov 2012 08:40 AM
We'll see said the blind man,.....i had to post one pic at the time! {snip...}[/i] Why? What prevented you from posting multiple pictures in the same reply?
 

·
Premium Member
Joined
·
1,063 Posts
Discussion Starter #13
Followed the advice and pressed " enter" twice, thats when the pics disappeared?
 

·
Premium Member
Joined
·
4,393 Posts
Posted By lotsasteam on 19 Nov 2012 06:20 PM
Followed the advice and pressed " enter" twice, thats when the pics disappeared? Note the following holds true for MS/Internet Explorer:

OK, after you click the Insert button in the Insert Image dialog, it clears, and you are returned to the Message Content area of the editor. You'll notice that the image has been inserted and is selected (i.e. indicated by the little square boxes displayed at each corner and in the middle of each side). What you need to do is either;
  1. Tap the {RightArrow} cursor control key.
    ...or...
  2. Move the Mouse Pointer below the top of the image and past the right side of the inserted image and Left-click the Mouse.
Either way you'll see the little square boxes clear, now tap the {Enter} key twice. Then repeat the Insert Image procedure.

If you are using FireFox you'll likely not see the little square boxes automatically displayed when you are returned to the Message Content area, but you still need to do step 1 or 2 listed above, before tapping the {Enter} key twice.

By the way, what browser are you using, or are you using something other than a PC (e.g. iPad, mobile device, etc.).
 

·
Premium Member
Joined
·
1,063 Posts
Discussion Starter #16
Browser: Google chrome

Trainshow held at sandy ut southtown expo

Manfred
 

·
Premium Member
Joined
·
4,393 Posts
OK, in Chrome after inserting the image, Chrome indicates that the image is selected by highlighting the image with a transparent shade of blue (see below image). However, the need still remains to deselect the image by either:
  1. Tapping the {RightArrow} key, before tapping the {Enter} key twice.
    ...or...
  2. Moving the Mouse Pointer below the top of the image and past its right side and then Left-clicking the Mouse, before tapping the {Enter} key twice.
 
1 - 19 of 19 Posts
Top