G Scale Model Train Forum banner

1 - 12 of 12 Posts

·
Premium Member
Joined
·
1,767 Posts
Discussion Starter #1
This is a test of the first post in the new forum!
 

·
Premium Member
Joined
·
281 Posts
Shad, a question about forum functionality: all of the many other online forums I read now have new-post markers that tell you when there's a new item since the last time you viewed a topic, a button that will take you directly to the first unread post, and a button that marks everything in the forum as read.

I had really been missing these functions at MLS. Every time I had to scroll down 20 screen to get past 30 photographs to the latest post on a topic, I would mutter "I sure hope Shad upgrades his software one of these days." But I don't see those functions yet in the "new and improved MLS". Could you make them part of the new improvements, please?
 

·
Premium Member
Joined
·
614 Posts
Just kinda wondering why we're all 2 green star passengers now??


Up to midnight I was a gold star conductor..now I gotta start over??
 

·
Premium Member
Joined
·
143 Posts
Dave:

It doesn't work here either. No apparent way to post a new message either.

I also just tried to reply to you using the "Quote" function and it does open a reply window. All the formatting such as line feeds showed in your quoted message, but after I entered my message, neither the "Review or "Submit" functions worked. It just goes off into lala land, eventually coming back to a blank window.

I too do not see any way to get to the last post. Kevin wrote that ". . . clicking on the title of the post on the right side (above the username of the most recent poster) . . ." would take you to the latest post, but there is no "title of the post" on the right side of my screen.

Shad asked us to put the platform information with these trouble reports. Here's mine:
Mac G4 PowerBook
OS X version 10.4.9
Safari version 3.0.3

Now I'll see it this "Quick Reply" will work.

Happy RRing,

Jerry
 

·
Premium Member
Joined
·
143 Posts
Dave:

Can you post a new message? I just tried again and after hitting "Submit", the system just eventually returned an empty page. No message posted.

Happy RRing,

Jerry
 

·
Premium Member
Joined
·
127 Posts
Jerry, I can post with Firefox but not Safari.
I get the same symptoms as you get with Safari.
I can Quick reply using either one.
 

·
Premium Member
Joined
·
281 Posts
Vance, by clicking on the title of the post on the right side (above the username of the most recent poster) you'll be taken to the most recent post.


Which is little use if you've been away for a week and have 20 posts to catch up on. But...

There's also a "jump to unread" setting on your user profile that--I suspect--would do the something similar.


That sounds more promising. Alas, I get a database error when I click on "My Profile", so I'll have to try it out later.

And the quote button still doesn't work. Gives you the composer window, but goes nowhere when you cluck "Submit".
 
1 - 12 of 12 Posts
Top