G Scale Model Train Forum banner
1 - 4 of 4 Posts

·
Senior Member
Joined
·
3,010 Posts
Discussion Starter · #1 ·
I've been putting some LGB 55027 decoders into LGB DCC Ready Forneys (D&RGW, PRR and ATSF) with some strange results.


1. With both the D&RGW and PRR Forneys the install seemed to work perfectly with the headlight and rear light coming on at proper brightness but the lights would tend to go on and off. After a very short time they started going to very high brilliance which suggests that they are getting full track voltage (I don't know about the smoke unit).


They now do this (high brilliance) with track power as well as with MTS power.


2. With the ATSF Forney so far everything seems to work fine except for the rear light. The rear light comes on under MTS in reverse but it does not come on under track power.


The decoder instructions say:


Hints:
- It is not necessary to change the function values (except loco address). However, changing a few CVs can improve the running characteristics of your locomotive and adapt it to your requirements.


and


- The power control switch does not work when a decoder is installed.


It is possible that the problem with the ATSF Forney's rear light might be related to the fact that I removed the power control switch. Since the instructions said it would not work I removed it to make more room for the decoder wires to go under the switch. The instructions may have meant that the switch was non-functional but it may still be required to be in place and wired to the circuit board. I did not remove the switch from the other Forneys.


Any ideas or suggestions (other than doing away with the LGB circuit board)?


I may have to reprogram the CVs to lower the voltage to the lights and perhaps to the smoke unit but I'm not sure which CV's to change and what values to change them to.


Frankly I am surprised to be having these problems because it would have seemed to be a very simple installation.


Thanks,


Jerry
 

·
Senior Member
Joined
·
3,010 Posts
Discussion Starter · #2 ·
I do not know for a fact that this is the source of my problems but I did discover that according to the Massoth XL instructions the LGB 55027 decoders appear (to me) to have the F1 and F2 reversed.





If I am correct, I still don't know what effects reversing the F1 and F2 could have caused.

Jerry
 

·
Senior Member
Joined
·
3,010 Posts
Discussion Starter · #3 ·
I've been putting some LGB 55027 decoders into LGB DCC Ready Forneys (D&RGW, PRR and ATSF).

Jerry
Heck I had forgotten I'd put decoders in those Forneys.

I actually removed the decoder from one of the PRR Forneys because it ran slower than the other PRR Forney and I thought something was wrong with it.

I know the DRGW Forney has a decoder but now I've got to check the ATSF Forneys and verify if they do or do not have decoders.

Its been about 7 years since I posted and I have not used MTS in the meantime but I am now finally starting to use MTS and I really needed the info Bob posted many years ago.

I hope Bob is still around - he provided a lot of great info and help over the years to many MLSers.

Jerry
 

·
Premium Member
Joined
·
4,101 Posts
The voltage CV's for the 55021 are between 49 to 50 and control pairs of CV's.

Front and rear lights are CV 50 for the 55021
F1 is CV 49

55027 has a different set od CVs for this and starts at CV 50.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top