G Scale Model Train Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
241 Posts
Discussion Starter #1
I am having a very strange little problem.
Using my Samsung tab 8
If I try to sign in on the home page my user and password is not recognized, no problem I go to Community, forums and there I sign in.
Always works.

But I have bought a nice new Samsung tab 8.4 inch and it sends me to another version of the forum site http://forums.mylargescale.com/#/forumsite/20700
There is no sign in on this page.
I can not sign in to mylargescale.com with my new tab!
 

·
Registered
Joined
·
241 Posts
Discussion Starter #3
Turns out I've been signed in all this time! Even when I'm off the Internet apparently , I don't know if that is bad? I've been away for four months, the format has changed, will take me while to get used to it.
I suppose when I try to comment without signing in the page will direct me to a signing in page like before.
 

·
Super Modulator
Joined
·
20,510 Posts
What browser are you using? I like Dolphin the best, seems better than FireFox on android, and always better than the built in browser.

Greg
 

·
Registered
Joined
·
241 Posts
Discussion Starter #5
Problem solved, the menu on the left top corner lets me log in, I just wasn't familiar with this new page face, I use Google Chrome, works OK, thanks SD, thanks Greg. Nice to see you are all still around.
 

·
Super Modulator
Joined
·
20,510 Posts
Thanks! So far 2 groups have unsuccessfully tried to get me gone, but they seem to have given up (for now ha ha!).

I'll have to try Chrome on my Android stuff, I seem to remember that bookmarks were a pain.

Greg
 

·
Super Modulator
Joined
·
20,510 Posts
I think it was trying to import bookmarks... I have a master bookmark list, and use Xmarks to synchronize bookmarks on all devices.

But I'll take a look at it again...

Thanks Dwight...

Greg
 

·
Registered
Joined
·
2,236 Posts
Turns out I've been signed in all this time! Even when I'm off the Internet apparently , I don't know if that is bad? I've been away for four months, the format has changed, will take me while to get used to it.
I suppose when I try to comment without signing in the page will direct me to a signing in page like before.
You will actually log on and off to the MLS server automatically if set to do so. Your browser cookies contain your log on details and do it automatically for you when you go to the site. If you clear all your browser cookies first, then you will be asked to manually log on.

Andrew
 

·
Super Modulator
Joined
·
20,510 Posts
Andrew, did you mean to post to this 2 year old thread?

I saw trainstrainstrains post on a different thread.... (actually I have had this happen to me, post on a thread and it goes to a different thread)

Greg
 

·
Registered
Joined
·
2,236 Posts
Greg, not sure what happened there but it was in the active topics. Someone must have deleted their most recent comment perhaps. I did quote an old comment though, thinking the entire topic was a new one.
trainstrainstrains said his comments have been disappearing then reappearing for some reason. Perhaps that has something to do with it. Not sure but yeah, this thread is dead.

Andrew
 
1 - 13 of 13 Posts
Top