G Scale Model Train Forum banner

1 - 17 of 17 Posts

·
Premium Member
Joined
·
145 Posts
Discussion Starter · #1 ·
I suddenly find I no longer have access to my 1st class account. I'm being told by other members that you have been messing around with the program again and my access name and pass word no longer works. At this moment, I am not a happy camper!

John
 

·
Premium Member
Joined
·
6,187 Posts

·
Premium Member
Joined
·
145 Posts
Discussion Starter · #3 ·
I tried reinstalling the name. I waited many hours and nothing happened. I tried to update the password. It would not accept the update. I will not go through this nonsense.

John
 

·
Premium Member
Joined
·
4,716 Posts
Wouldn't let me in this morning. It usually does.
 

·
Premium Member
Joined
·
230 Posts
I couldn't get in just now and I am a Life Time member. I was able to get in a few months ago. What's up Shad?
 

·
Premium Member
Joined
·
3,378 Posts
Just to add to the list of account unable to access 1st class; several of ours do not respond either: emailed Shad.
 

·
Premium Member
Joined
·
5,334 Posts
I had the same problem. I changed my pass word. Didn't fix it. I then removed my middle inicial from my unser name. That did it.
 

·
Premium Member
Joined
·
230 Posts
I added my middle initial to my name and that did it for me. Sorry Shad, I didn't see the thread in the First Class section. Guess I should look before I leap. Thanks to Dwight too for the link.
 

·
Premium Member
Joined
·
1,767 Posts
I'm putting a notice on the web space login page tonight..
 

·
Premium Member
Joined
·
145 Posts
Discussion Starter · #11 ·
I bring this to the front again as I have tried numerous times to update my access to no avail. I have sent two messages to Shad that have been completely ignored. You cannot expect people to participate in 1st class when you treat them in this manner.

John
 

·
Premium Member
Joined
·
1,767 Posts
I have responded to every one of your emails. I have been able to successfully log in with your username and password to the 1sty class space several times. You must be using the wrong password.
 

·
Premium Member
Joined
·
4,716 Posts
Worked for me just a bit ago.
 

·
Premium Member
Joined
·
145 Posts
Discussion Starter · #15 ·
Shad

You responded to my e-mails to whom? I've received no correspondence from you. I'm using the wrong password? I only have one and it doesn't work. So unless it has been changed without my knowledge, it is correct.

This has gone on too long. I'll make no further attempts to update my name and password nor will I any longer participate in any 1st class activities. I'm sure my contributions will be more welcome elsewhere.

John
 

·
Premium Member
Joined
·
1,767 Posts
If you want to call me later this evening I will walk you through it, but I can vouch that it is working and I HAVE been responding to your emails.
 
1 - 17 of 17 Posts
Top