G Scale Model Train Forum banner

1 - 20 of 83 Posts

·
Premium Member
Joined
·
1,767 Posts
Discussion Starter #1
I'll be doing site maintenance tonight to move MLS and all its related services to their new home. I don't have an exact start time yet, but it will probably be around 9 mountain time. Unfortunately I don't have any estimate on how long the move will take. It'll be done when it's done... I'm in for a long night I think...
 

·
Premium Member
Joined
·
2,674 Posts
Good luck Shad.
I hope that everything goes as anticipated, and you will have no problems.
However, if you do, I am sure that we will ALL be patient and wait for you to get it up and running.
All the best
David Leech, Delta, Canada
 

·
Premium Member
Joined
·
2,674 Posts
Also, I meant to add a thankyou for all the effort in finding an affordable new home so that it won't cost us any extra.
All the best,
David Leech, Delta, Canada
 

·
Premium Member
Joined
·
621 Posts
Don't worry Semper, Have a few of your favorite brews and settle in for a nice nights sleep and dream of posting tomorrow on the new and improved site.


Shad, Best of luck. We all appreciate your hard work !
 

·
Premium Member
Joined
·
1,767 Posts
Discussion Starter #12
Nope... Had a few things to do before I got to it that took longer than I thought.. Going down here in the next 15 20 minutes.. Trying to minimize downtime..
 

·
Premium Member
Joined
·
2,700 Posts
Well, considering that it's a quarter after 1 in the morning here in the East and after 10pm in California, I think most people will be very happy if the site is running again by morning.

Good Luck - hope all goes well.
 

·
Premium Member
Joined
·
1,767 Posts
Discussion Starter #14
The site is back up, but it make take a while for DNS to spread throughout the world. If you hear of someone having trouble, please let them know to try again later today.

Thanks for your patience...
 

·
Premium Member
Joined
·
2,700 Posts
The site is back up for me now.
Actually loads somewhat quicker than the old one.


PS: Substantially quicker when one replies.

But maybe that's because right now there were only five people using the site.
 

·
Premium Member
Joined
·
1,767 Posts
Discussion Starter #16
So there were some kinks this morning... The firewall wasn't passing DNS traffic through to the new server and so getting on the site was hit and miss depending on which server you hit. As far as I can tell, things should be running smoothly now. I'll keep an eye on it the rest of the day.
 

·
Premium Member
Joined
·
1,767 Posts
Discussion Starter #17
Can I go to bed now? Can someone confirm by posting that things are ok???
 

·
Premium Member
Joined
·
1,767 Posts
Discussion Starter #20
Posted By Jerry Barnes on 30 Jun 2011 10:59 AM
Shad, I can't seem to get to the first class section to upload pictures.
ftp, text editor or website?
 
1 - 20 of 83 Posts
Top