G Scale Model Train Forum banner

1 - 5 of 5 Posts

·
Old Senior Member
Joined
·
1,456 Posts
Discussion Starter · #1 ·
Testing to post photo..







link.../DesktopModules/NTForums/themes/mls/emoticons/sick.gif" border=0>" border=0>" border=0>" border=0>" border=0>" border=0>" border=0>



none are working??
pic. is 640X480 make smaller...nope.. that not it.








link.../DesktopModules/NTForums/themes/mls/emoticons/sick.gif" border=0>" border=0>" border=0>" border=0>" border=0>" border=0>" border=0>



none are working??
pic. is 640X480 make smaller...nope.. that not it.




*
*

**

**

link...*/DesktopModules/NTForums/themes/mls/emoticons/sick.gif" border=0>" border=0>" border=0>" border=0>" border=0>" border=0>" border=0>

*
 

·
Old Senior Member
Joined
·
1,456 Posts
Discussion Starter · #3 ·
tks. Dwight.. Ya I guess... This is getting to comfusing..
Have to wait until Shad get the new one up to us short cut.. Least can type in subject & body box for now..
 

·
Premium Member
Joined
·
4,393 Posts
Bump




If your going to display the image at 100% on PhotoBucket and pick up the URL from the browser address field,

Trash the ?action=view&current= which are instructions for the PhotoBucket software to display the image at 100% and since you're not using their software the image link fails.

Or right-click the thumbnail image and pick up the URL from the displayed properties page.

(It's a bit large file sizewise at 370133 bytes. /DesktopModules/NTForums/themes/mls/emoticons/hehe.gif:D)

 
1 - 5 of 5 Posts
Top