G Scale Model Train Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
170 Posts
Discussion Starter · #1 ·
Has anybody found that the search forum function really doesn't work?  I've tried a couple of times and it just seems to refresh the complete forum I'm in with no real search results.
Dave
 

·
Premium Member
Joined
·
5,510 Posts
I just tried both the "Search this forum" text box search function and the "Search" link in the light bluegray bar just below the title bar at the top of the page, searching for the word "Search" and got an extensive list of entries that contained the word "search" anywhere in either the title of the threads or in any of the body of the text of the thread. Seems to work for me.
 

·
Premium Member
Joined
·
4,393 Posts
Dave

Not sure that I really understand your question. I just tried using the Search feature located in the light-Grey Forum toolbar and it worked fine for me.

Don't know if you noticed, but at the far right end of the Search: text entry field there are two icons, the first is the Looking Glass which starts the search, the second one is a downward pointing arrow, which when clicked opens the Advanced Options drop-down list. where you can further qualify your search criteria (i.e. Search Type:, Search Posts:, Search by User, then to the right are listed all of the individual forums where you can select which to search).

One thing that I've noticed is that once you've set up a certain search criteria if you revisit the search screen later on that criteria is remembered and is re-executed when you access the screen, thus giving you the same results. You've got to go back in and change the criteria before the results will change.
 
1 - 3 of 3 Posts
Top