G Scale Model Train Forum banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
5,334 Posts
Discussion Starter #1
The scroll bar on the right side of my  screen  covers part of the  page view.   For instance   on the home page  the word  LONGIN/LOG OUT IS MISSING THE  "T" because it is covered by the scrool bar.   Also in  in the forums   part of  Edit is covered 

I am using a  video card other than the one on my  motherboard  Plus  I am using  a  rectangle  monitor.  It is  wider.  This could be a result of the dirver.  But it only happens on  MLS 

Any Suggestions?
 

·
Premium Member
Joined
·
79 Posts
Delete browser cache. Restart and open MLS. Worth a try.
Joe who is back to living in a normal state of upheaval that is SC without any national politicians running around.
 

·
A Steamed Elder
Joined
·
3,857 Posts
JJ

My resolution is 1280X1024 and the "t" on logout is just at the edge of the right-hand scroll-bar and no scroll-bar at the bottom.
 

·
Old Senior Member
Joined
·
1,456 Posts
JJ..... We have the same problem.. Have to look hard to find the login to.. its haft covered up with slide bar.. Every thing else is OK.. I'm using  a 19 flat screen and tried my 17 old monster and its the same way.. Have my setting at 1024 X 768 on both.
So once we sign  and ck the keep me sign in box, we don't have to look for it anymore.  
We don't go to Home anymore for start up on MLS.  Now us short cut to Active topics, and  don't have to find where to sign in.  /DesktopModules/NTForums/themes/mls/emoticons/crazy.gif
Must be the margin on this fourm.. Other links on the net is ok on my screen and dosen't get covered up or have to us bottom slide bar to get the rest of the link. 
It's no biggie  once you learn to deal with it.  /DesktopModules/NTForums/themes/mls/emoticons/hehe.gif
 
1 - 6 of 6 Posts
Top