G Scale Model Train Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter · #1 ·
My son has an LGB Chloe:

I was using it to pull my Aristo Track cleaning car, and I guess it was too much and it stripped some gears. The meter spins, but the wheels don't turn.

Anyway, I took out all the obvious screws but could not get the bottom cover off. What is the secret?

And would it be better to replace the whole motive unit or just whatever is stripped? (Probably just the cone gears).
 

·
Premium Member
Joined
·
4,130 Posts
The motor only drives the rear axle. On the older models there is a serpentine belt drive, newer model has a drive shaft. Wheel alignment is very important when reassembling and the belt version is a royal pain, drive shaft is easy. Note the 2 versions have different motors!
 

·
Registered
Joined
·
80 Posts
Discussion Starter · #12 ·
I guess I have a different internet than you do, Greg, since there while there were a lot of hits (This discussion was about the third hit), none were specific to the taking apart of the Chloe.

Anyway, by being a little more forceful, I got it apart as shown below. It looks to me like a manufacturing defect, the gear on the axle looks pristine. I guess I just shove it back, right?
Motor vehicle Vehicle Automotive design Office equipment Automotive exterior
Auto part Engineering Machine Audio equipment Metal
 

·
Super Modulator
Joined
·
21,607 Posts
Strictly speaking that is not a serpentine belt, which is ANY belt that has a serpent-like path... which necessitates at least 3 points of contact:



More importantly, this is a "toothed belt" which has less slippage than a smooth belt or O ring.

But anyway...

I went back and looked up the hits, you are right, lots of talk, but only Tom White (who posts here) had mentioned a recent install.

But it seems that you merely had to remove the bottom motor block cover, it must have been tight and concerned you.

Dan, what glue? If that is nylon, will CA work, or perhaps a more traditional glue?

Greg
 

·
Registered
Joined
·
80 Posts
Discussion Starter · #15 ·
I tend to think that a serpentine belt also makes contact on the inside and the outside.
Yeah, It was hard to see the seam and it was pretty tight after I had the screws out.

Anyway, all good now. Thanks everyone. I just put a few drops of my hobby plastic glue on it. It was a pretty tight fit, so it probably wasn't needed
 
1 - 19 of 19 Posts
Top