G Scale Model Train Forum banner
1 - 6 of 6 Posts

·
Premium Member
Joined
·
1,523 Posts
Discussion Starter · #1 ·
For a while now I haven't been able to log onto MLS from my Blackberry. It never used to be a problem, so I'm not sure what's changed, but it says there is a problem at the server (MLS) end.
Any ideas?
I need my fix while I'm out of town!

thanks
Keith
 

·
Premium Member
Joined
·
1,767 Posts
I'm browsing it from my blackberry.. What's the exact error message you're getting?
 

·
Premium Member
Joined
·
1,523 Posts
Discussion Starter · #3 ·
"HTTP Error 500: Internal Server Error

An unexpected condition was encountered which prevented your request from being fulfilled. This could be caused by a problem with the gateway, a problem with the destination server, or a problem with the page itself. Please try loading a different page. Contact your service provider if this problem persists."

When I click on the 'details' button, it says "internal compiler error application/vnd.wap.wmlc
 

·
Premium Member
Joined
·
1,767 Posts
What are you trying to do when you get the error?
 

·
Premium Member
Joined
·
1,523 Posts
Discussion Starter · #5 ·
I'm trying to go to the MLS site from the BB internet browser. I've tried going directly from the Google search results too and get the same thing.

Keith
 

·
Premium Member
Joined
·
1,523 Posts
Discussion Starter · #6 ·
Still can't seem to get access Shad....any ideas yet?
I've tried purging my temp files on the BB but still have the problem.

Thanks
Keith
 
1 - 6 of 6 Posts
Top