G Scale Model Train Forum banner
1 - 5 of 5 Posts

·
Premium Member
Joined
·
1,508 Posts
Good going Larry!!! That is a brilliant solution! I kind of know what you are going through although my problem was more of steam leaks and not so much lack of boiler output. Keep up the good work.
 

·
Premium Member
Joined
·
1,508 Posts
Larry, Too bad, it was looking so good. I think your solution is really neat. It should have the good side effect of slowing the speed. To plug the extra valve can you just reinstall the valve slide and hold it in neutral? Good luck, I think this thing would be cool to watch it run. (Don't post a video just for me, I can't get it on my puter anyway) Sometimes chasing problems can be a pain, but it really brings out the engineer in you. I feels so great when you come up with a sollution that works. I hope the Big Blows don't get you!!!
 

·
Premium Member
Joined
·
1,508 Posts
That is really coming along and looking very cool!! I wish I had time to do that to at least one of my rail trucks. Don't need another project so they will have to remain battery powered.
 

·
Premium Member
Joined
·
1,508 Posts
Wow Larry, That has been quite a trip and evolution. I'm proud of you for sticking with it through all the problems and iterations. A job well done and a great and very unusual vehicle. Congradulations!!! Have fun at Dimond Head. Wish I could be there, maybe next year with a finished Mason Bogie!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top