G Scale Model Train Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
405 Posts
Discussion Starter #1
Have a different camera, Kodak instead of HP. Now my videos are in quicktime. Edited the videos through Kodak Easy Share. Want to put them on Youtube but it will not load. They attempt to load for three hours and then just go away. No message or anything. Think I am missing a step but what is it?
 

·
Premium Member
Joined
·
405 Posts
Discussion Starter #3
Use a Dell with windows XP. Am not sure that apple imovie will work with XP? Use to use windows movie maker but that does not work with quicktime.
 

·
Premium Member
Joined
·
4,466 Posts
Well, if you have already edited the movie, then just open it on Quicktime, so you can see it on the screen. Go to File/DesktopModules/NTForums/themes/mls/emoticons/shocked.gifpen, once the movie is on your screen, go to File:Export, then a window comes up, choose medium quality(shows up pretty good on youTUbe-high quality takes FOREVER!) Once it is exported to your desktop(takes a few minutes-depending on length), then you can use the exported version to upload to youTUbe. I did pay extra to have the fuller version of Quicktime, so not sure you will be able to do this with your version or not. Jerry
 

·
Registered
Joined
·
37 Posts
You need QuickTime Pro to export something using the QuickTime Player application. However, iMovie can export with all the QuickTime Pro options without having to buy QuickTime Pro.
 
1 - 5 of 5 Posts
Top