G Scale Model Train Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,113 Posts
Discussion Starter · #1 ·
I'm having loads of difficulty with the new forum setup, which is a shame as I really like myLargescale forums. 


Has any Firefox users (my version is 1.5.0.9) been able to upload a signature with a photo and link to your website?  How about copying and pasting into the forum topics using a mouse?
 

·
Registered
Joined
·
101 Posts
Matt, I am using Firefox 2.0.0.11 and it won't let me use the mouse to paste. It opens a new window and I can do it there.
Shad has changed something to make URLs automaticlly and it upsets all web site links it appears. I was trying to edit my signature and the site would change it to html gilberish.

Robb
 

·
Registered
Joined
·
1,113 Posts
Discussion Starter · #3 ·
Thanks for the info Rob. 


I was worried there was something wrong with my computer...glad it's just the browser software.
 

·
Premium Member
Joined
·
115 Posts
Jim and I are using Firefox and it's a security/privacy issus with the copy/paste thing.  You can still do it, just copy and paste in the little window that pops up and say OK.  It puts it in the reply box where you wanted it to begin with.


Our signatures have been uploaded since day one.  I know Shad is working on something that he hopes will make it easier for everyone, but it may not be working properly yet.  Just give him some time.


Becky
 

·
Registered
Joined
·
35 Posts
I'm using Firefox also.  I've run into the mouse problem as well.  I had no problems uploading my sig...with the exception of making the url to the site active.  Last try and it went poof...but it's still there on my profile. /DesktopModules/NTForums/themes/mls/emoticons/blink.gif  I guess I'll just let Shad work on the known bugs for a few days and see what happens.
 

·
Registered
Joined
·
1,113 Posts
Discussion Starter · #6 ·
Thanks for all the responses.  I wasn't aware there were ongoing changes, so I'm sure my sig will eventually work.  Not too big a deal.  The copy and paste is a bit of a pain, but I'm used to keyboard codes for the Trains.com forums.


The new look is nice.


 
 

·
Registered
Joined
·
1,113 Posts
Discussion Starter · #7 ·
Awesome, got the signature to work and loaded an avatar.  I like the use of avatars.  Now there's no need for an image in my signature.  Makes for a cleaner look in my opinion.  So apart from copy and paste issues, which are minor, this looks to be a good forum.
 
1 - 7 of 7 Posts
Top