G Scale Model Train Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
2,901 Posts
Discussion Starter · #1 ·
Shad,
The PM feature is acting strangely..

I sent Dwight a PM yesterday, and got one in reply..
since then, the "you have new messages" window has popped up every time I go to a new page on MLS..


the little PM notification pop-up in the lower right of the screen..


I dont actually have any new messages...the pop-up is popping in error..


and I just noticed something of concern on my PM screen..here is a screenshot:

gold.mylargescale.com/Scottychaos/MLS-PM.gif

notice where it says: Messages Sent Today: 19 (Total Messages Sent: 494) 

that aint right! /DesktopModules/NTForums/themes/mls/emoticons/sad.gif

I have used the PM feature 3 times total since the new forum went on-line in January..
3 sent, 3 replies..

Scot


 


 
 

·
Premium Member
Joined
·
1,767 Posts
According to the image you just posted, the message from Dwight isn't read yet.  You may have read it in email, but not on the site, therefore the site thinks you haven't read it yet and keeps notifying you.

The statistics at the bottom are for the entire PM system and not just your account.
 

·
Premium Member
Joined
·
3,315 Posts
Posted By Scottychaos on 02/28/2008 11:10 AM
ah ha!
so the problem is the user, not the software! ;)" />

thanks shad!
now I know..

Scot
Yes, I get those PMs from time to time. The message alert dialog box  won't leave me alone until I read the message. Then it goes away. 
 
1 - 5 of 5 Posts
Top