G Scale Model Train Forum banner

1 - 20 of 34 Posts

·
Premium Member
Joined
·
1,767 Posts
Discussion Starter #1
I've created a video tutorial on how to post photos in the forum. The quality really degraded in the conversion to YouTube, but you get the idea. Enjoy, please post your comments.
 

·
Premium Member
Joined
·
470 Posts
Excellent, great job Shad
 

·
Premium Member
Joined
·
4,716 Posts
You need to post these on the menu, like under "Help"
 

·
Premium Member
Joined
·
911 Posts
Posted By John J on 10/04/2008 4:42 AM
I went to look at the video and it said NO LONGER AVAILABLE

Whats with that?


Hi JJ,

That is almost certainly due to too many people of YouTube; here in the UK it happens regularly, especially when you (The USA) come on line after 1300 hrs our time: = 0900 NY time.


Try again please at another time it is working I have just accessed it before writing this.


NOT helped of course with all the 'financial' traffic at this time hogging the systems!!
 

·
Registered
Joined
·
6 Posts
If you upgrade to 1st class to post pictures but neglect to pay for 1st class membership the following year, what would happen to the pictures you already posted?
 

·
Premium Member
Joined
·
4,393 Posts
Posted By TFL&M Co. on 22 Mar 2010 02:38 AM
If you upgrade to 1st class to post pictures but neglect to pay for 1st class membership the following year, what would happen to the pictures you already posted? With no renewal of the 1st Class membership, after a short period of time the contents of your previous 1st Class web space would be cleared. Thus the links to the images in your replies would be broken and would display the little red 'x' in a box.
 

·
Senior Dish Washer
Joined
·
3,203 Posts
So this is completely useless today as my page has none of these features. I get no choice for advanced page like I used to get. I used to insert photos using HTML, but no choice for that. I'm a first class member with no first class advantage. I tried browsing for the photo but it doesn't like the format of my photo and of course it doesn't tell me what friggin format it wants. Phil, if there is one thing you need to do on this site, fixing this should be # 1. This crap pisses me off more than anything else on the whole world wide web.
 

·
Senior Dish Washer
Joined
·
3,203 Posts
Posted By Dwight Ennis on 07 Dec 2013 01:55 PM
Randy - I still have everything. Did you ever clear your cache after the updates and site transfer?
I had to add MLS to the list of sites requiring compatibility mode. Now I have it.
 

·
Premium Member
Joined
·
449 Posts
I've created a video tutorial on how to post photos in the forum. The quality really degraded in the conversion to YouTube, but you get the idea. Enjoy, please post your comments.



where is that video?
 

·
1st Class Pirate
Joined
·
707 Posts
"where is that video?"

Embedded you-tube videos did not appear when the software was changed. EVEN for Shad !

Larry
 

·
Premium Member
Joined
·
3,378 Posts
I don't think it matters. Since the forum software changeover, the video is now useless anyway as it no longer applies.
Dwight
Also seems that we no longer can access and link our photo storage that was part of first class membership.
 

·
Premium Member
Joined
·
550 Posts
What happened to this video on how to post pictures?

I can no longer even access my first class web space. I see no option above to get there. I have looked at the members button but nothing leads me to my space.

I remember the last time I posted pictures it was difficult but I was able to do it. Now I have no idea how to do it.
 
1 - 20 of 34 Posts
Top