G Scale Model Train Forum banner
1 - 2 of 2 Posts

· Premium Member
Joined
·
1,064 Posts
Discussion Starter · #1 ·
I tried out my new GP30 today, with the intent of comparing its speed with a SD45.  Each time the GP30 went over a switch from the direction shown in the picture, the pickup feet on the right side of the loco would hang on the switch at the point shown, causing a derail.    The switch is LGB16000.  Visual examination of the pickups does not show anything that should cause the hangup.



Are there any suggestions about the cause or cure for the hang ups.  The loco has traction tires.  If the pickups were removed, would the loco still pick up power from the track sufficiently to run smoothly?

Thanks,
JimC.
 

· Premium Member
Joined
·
1,064 Posts
Discussion Starter · #7 ·
A set of LGB sliders are ordered to replace the narrower USA sliders.  

The motor blocks were removed, the wires taped, and a set of SanVal BB axles were installed.  The loco is now a dummy.  At some point in the future, the loco may be returned to stock.  The reason for the motor removal is that the GP30 runs about 5/4 [25% faster] than the SD45s it will be MUd with.  I may put in MU wiires, and a DPDT switch for track/battery power feed to the lights [and the motors if reinstalled].

Thank you for all the great advice.  This is an example of why MLS is a great place.

JimC.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top