G Scale Model Train Forum banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
369 Posts
Discussion Starter #1
Some of the strings of Hi res. photos posted lately, have sent my DSL hook up back to dial up speed.
Once loaded, I can barely scroll thru them. Have the rules about image size changed, is it just me?
Anyone else have this problem? Railgeek's posts in the model forum seem to cause me the most problem.


Harvey C.
 

·
Senior JOAT
Joined
·
736 Posts
It looks like the pictures are scaled - somehow...which appears to only affect the appearance.


When I look at properties for one of the pictures, I get this:
Image Dimensions: 2304px × 3072px (scaled to 275px × 367px)

Size of File: 2574.95 KB (2636747 bytes)


So, it's about 18 MB worth of pictures in one post....
 

·
A Steamed Elder
Joined
·
3,857 Posts
Harvey and Bruse,

I noticed that these pics took a while to load-I'm on 10megs/sec cable! The files seem to be larger (around 2 megs each).
 

·
Premium Member
Joined
·
749 Posts
Someone needs to get a copy of photoshop. Resize the image to 800 width max (let the height go where it goes, unless crop),

the learn how to use the File -> Save for Web & Devices. In that menu, select jpg(best results for me) and lower the quality slider to a few clicks above where you start to see it get compressed too much.
Look at the bottom left of the screen, see the file size, then save it.

I have gotten 5 page size photos on my companys website today under 500k of space and they look great. (example)
 

·
Registered
Joined
·
1,167 Posts
I noticed the same slowness loading up those with my FIOS connection.

MAX width is 640 pixels wide folks!

-Brian
 

·
Senior JOAT
Joined
·
736 Posts
He did not exceed the max width. His picture was scaled to 275 pixels.

As far as I know, there is no restriction on size, as much as that might make a lot more sense.
 
1 - 9 of 9 Posts
Top