G Scale Model Train Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,110 Posts
Discussion Starter #1
I wanted to update a post started before the new forum.  I tried to find archived posts but after searching for a while couldn't find any old posts.  Is there a way to access archived posts, or are they gone?
 

·
Premium Member
Joined
·
5,510 Posts
At the top of the page, just under the myLargescale.com logo is a blue banner line
In that line is has the words "Home Community Shopping..." etc.
Hover your mouse arrow over the word "Community" and a menu will drop down
That menu will have an entry of: "Forum Archives"
Click on that entry (do not click on the sub menu that appears when you move the mouse to the "Forum Archives" entry).
Read the RED words at the top of the page that appears.
 

·
Registered
Joined
·
1,110 Posts
Discussion Starter #3
Couldn't be simpler /DesktopModules/NTForums/themes/mls/emoticons/blush.gif

Thanks.
 

·
Premium Member
Joined
·
465 Posts
Except that it appears they are down today./DesktopModules/NTForums/themes/mls/emoticons/cry.gif

Bummer
 

·
Premium Member
Joined
·
5,510 Posts
I can read the "Sticky's", but everything else seems to be gone!!!

EDIT:  Gotta set the time limit in the upper right drop down list box to something like "Show ALL posts" instead of just the last 30 days!

 Now I can see everything in several of the archived forums.
 

·
Premium Member
Joined
·
465 Posts
I'm glad you posted that, Semper. I tried to access them (using Firefox), but the page wouldn't load. I tried IE, and they loaded./DesktopModules/NTForums/themes/mls/emoticons/blink.gif
 

·
Premium Member
Joined
·
465 Posts
Posted By Semper Vaporo on 03/08/2008 10:06 PM
Ain't it jus wunnerful how precise and consistent deese here cornpewters is.


Exactly!  Something's goofy with my Firefox lately. It must have been when I updated last. Now it takes about 45 seconds to load MLS's ads nearly every time I visit. UUGGHHH!
Also, I used to be able to type in an address in the address bar and leave of the .com suffix. it would fill it in for me. Not anymore. Weird.
 
1 - 10 of 10 Posts
Top