G Scale Model Train Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
526 Posts
Discussion Starter #1
So I have this GP9 I'm trying to fix for a friend. Paint, Decal, add LEDs etc.

The main cct board is toast.  Looks as if at least one of the the large transistors that attaches to the weight is burned out.  (They were both attached to the same weight when I got it and it ran rather hot to say the least)  Anyway, he no longer has 6V going to his light boards.

I order the new main board from USAT.  He asked me if it is an 'upgraded" board and it looks pretty 'upgraded' to me so I say yes.  It's running smoke fans etc.  (My old four main boards have no components on them to speak of and really do nothing more than switch stuff on and off.)

What I received is something really different again.  Even more components, sound plug, different connectors./DesktopModules/NTForums/themes/mls/emoticons/sad.gif

Question:

Has there been three or more 'upgrades' on this board and what one should I ask for this time?

Need to know.

Dave
 

·
Master of Disaster
Joined
·
867 Posts
Don't know if you can do this or not but ask if they will take a pic via e-mail?

This way they would know just which board it is you are asking for.

Bubba
 

·
Premium Member
Joined
·
467 Posts
Dave, this is the way the 2003 model was wired; excluding the power car MU plugs in place of track power plugs.
 

 

 
The power distribution board is dated May 09 02 near the white plug with black and white wires. On the bottom of the board it is labeled 1407-X004 at the bottom of the T.
 
As previously mentioned the light board with black and white wires is labeled 676-X008, GP-9 Front Lamp; and is for the short light lights. The other light board with yellow and green wires is labeled 676-X005, GP-9 Rear Lamp; and is for the long hood lights. You have to forget that CNR ran them the other way round.
 
I believe the 3 wired devices on the weights are voltage regulators. If one is burnt out, that may have been part of the reason you were having trouble with the lights.
 
Unfortunately I don’t know much about these circuit boards. I plug in MU plugs in place of the track power plugs, and run them with a TE power car until I get around to adding on-board battery power and radio control. At that time all the wiring and circuit boards are removed. I build my own Super Socket and LED lighting circuits. As the receiver controls the motors and lights, and I don’t run smoke; the factory wiring and circuit boards are all redundant. The only reason I keep them is in case of re-sale at a later date to someone that wants track power.
 

 

 
 

·
Premium Member
Joined
·
526 Posts
Discussion Starter #4
Posted By Paul Norton on 01/26/2008 10:13 AM
Dave, this is the way the 2003 model was wired; excluding the power car MU plugs in place of track power plugs.
 

 

 
The power distribution board is dated May 09 02 near the white plug with black and white wires. On the bottom of the board it is labeled 1407-X004 at the bottom of the T.


That's the one I wanted.  The one I received was much more complex.  Completely different plugs ins and leads.  Basically labeled the same but I'd have to rip it all apart and try to re solder the old plug-ins.  It's just not worth it.


As previously mentioned the light board with black and white wires is labeled 676-X008, GP-9 Front Lamp; and is for the short light lights. The other light board with yellow and green wires is labeled 676-X005, GP-9 Rear Lamp; and is for the long hood lights. You have to forget that CNR ran them the other way round.


I got the light boards working using a 6V battery.  Replaced the lights with LEDs.  Now I just need that main board to supply the correct voltage.
 
I believe the 3 wired devices on the weights are voltage regulators. If one is burnt out, that may have been part of the reason you were having trouble with the lights.


That's the problem.  I don't have 6VDC any more.  More like 3.5V with a large AC component going to the light boards.


Unfortunately I don’t know much about these circuit boards. I plug in MU plugs in place of the track power plugs, and run them with a TE power car until I get around to adding on-board battery power and radio control. At that time all the wiring and circuit boards are removed. I build my own Super Socket and LED lighting circuits. As the receiver controls the motors and lights, and I don’t run smoke; the factory wiring and circuit boards are all redundant. The only reason I keep them is in case of re-sale at a later date to someone that wants track power.


I took pictures.  I'll sent the board back for an exchange - with photos.:D

So I set this project aside for a while I guess.  Installing a Sierra card in a new RS3 for a guy just starting out.  the guts are quite different from my old timer.  I figure that means the hobby is growing so no complaints from me.  Just wish they'd mark the changes with a good model # for us repair guys. /DesktopModules/NTForums/themes/mls/emoticons/angry.gif;)

Dave 

 

 
 
 
 

·
Premium Member
Joined
·
467 Posts
Make sure the Plug and Play board on the RS-3 is under the switches and not under the speaker, or you won’t get the hood back on after installing the receiver. This year’s RS-3s have the boards and weights right, but in anything older they have to be turned.
 
Nothing is ever as easy as we expect! I use laugh at guys who thought adding higher handlebars to their motorcycles was going to be easy. They didn’t realize that the clutch and brakes lines had to be changed and all the wiring for the switches extended. Their $20 handlebars often cost them hundreds of dollars and took weeks to install.
 
1 - 5 of 5 Posts
Top