G Scale Model Train Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Hello everyone, I have what may seem to you like a dumb question. I just purchased (4) LGB #67403 ball bearing wheels sets with pickups and (4) 67419 Solid Steel wheel sets so that I could add lighting to two passenger cars. Is there a correct way to install the ball bearing wheels with pickups? What I mean is should I use them to the outer most part of the car or use them on the inside set of wheels. Also, does anyone have any pictures that show where they drilled the holes in the bottom of the car and where you routed the wire to the wheels. I want to do this the right way the first time. Any helpful information would be greatly appreciated.
 

·
Super Modulator
Joined
·
20,770 Posts
inner or outer does not make any difference. Be careful not the break the pins. dirll holes close to where the connector pins are, near the centerline of the car, and leave enough wire to allow the trucks to swivel without binding.

Regards, Greg
 

·
Premium Member
Joined
·
1,886 Posts
Either axle will be fine I don't see an advantage with one over the other. With a pickup on one axle you may get some flicker. It would help to use two or more on a car, or tie wiring from one car to another, thus tieing more than one pick up together. Drill the hole fairly close to the axle toward center of the car, just allow enough slack for the truck to swing. I was typing slow while Greg was posting, we sound alot alike.
 

·
Premium Member
Joined
·
2,910 Posts
What they said. If you want to avoid flicker you can add a capacitor--see this page

http://www.trainelectronics.com/LED_Articles_2007/LED_102/index.htm

You can use LEDs rather than bulbs. I like running with LEDs, especially in cars, because they draw very little current and they last a long time

Just use two different colors of wire, like red and black, and make sure the red and the black are on the same side on both trucks
 

·
Registered
Joined
·
20 Posts
Discussion Starter #5
Hi guys, got everything working just fine. I hadn't look at the cars closely prior to posting my original messge and once I got started I found that there were already hole in the floor and through the trucks so all I had to do was fish the wires through and connect to the set of wheels closest to the hole. I have two nice lighted cars. Thanks for your replies.
 
1 - 5 of 5 Posts
Top