G Scale Model Train Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter #1
 


As promised I took some videos of yesterday's run.  I started off with the mogul that decided to be a bit too touchy about my trackwork.  I think she is going into hibernation until spring when I can work out some of the bad spots.  Just for kicks I fired up the ruby and it was like she had something to prove! sort of like "hey don't forget about me"  She ran like a champ and for a good long while to.  The ruby does not have a train because I attached the coupler too low and it uncouples every time it goes over a switch/DesktopModules/NTForums/themes/mls/emoticons/blush.gif   I will work on that at some point, but even without a train that little teakettle made my day!


steamy new year to all!


Matt


Here is the video


http://youtube.com/watch?v=CaGwV0lJ73Y&feature=user
 

·
Registered
Joined
·
68 Posts
Discussion Starter #4
Robb,


That is a very nice looking mogul in that picture.  It looks a lot like mine - hey wait a mintue...:D:D/DesktopModules/NTForums/themes/mls/emoticons/tongue.gif


Thanks again, I love it.  If you are ever in Western NY you are more than welcome to stop by and run her.


By the way, nice video of the shays, the second shay doesn't have much of a plume though/DesktopModules/NTForums/themes/mls/emoticons/tongue.gif


In this weather I wish I had an elevated line like that, I am getting tired of cold wet knees.


Steve, send up as many empty hoppers as you can find and I will fill them with snow and send them back!


Matt
 
1 - 5 of 5 Posts
Top