G Scale Model Train Forum banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
32 Posts
Discussion Starter · #1 ·
This is part two of this problem you tried to help me with a month ago. Acc Mogul when the johnson bar is in newtral and i open the steam valve ( throttel ) steam will pour out of the stack Do i have a cracked steam chest and if so any suggestions on who can repair. Thanx in advance for your help .
 

·
Registered
Joined
·
170 Posts
Dan, do the wheels try to turn? If so, the reverser valve might not be correctly aligned...
 

·
Premium Member
Joined
·
281 Posts
This sounds a lot like what mine did - the problem was poorly made valve pistons. The right answer is to remake the pistons or install new ones. Accucraft's answer was to have me send it to Dave Hottman, who installed O-rings on the valves. This is not a great long-term solution, since the rings will eventually tear on the steam ports, but since this engine won't see 100,000 miles of service, it's fine by me. The thing runs like a champ now and when the rnigs finally do go, they should be easy enough to replace.

So, I would suggest that you call Cliff at Accucraft and tell him what you've told us. Or, if you have a lathe, see if you can make some more valve pistons, with around .0001-.0005" clearance.
 

·
Administrator
Joined
·
5,715 Posts
Blow-by on the piston valves is what I thought of as well, Vance. In addition to bad piston valves, it could also be warped valve cylinders. Dave once told me that they will warp if too much heat is applied to the area after they were bored. An example would be if an attempt was made to silver braze the line entering the steam chest after boring. O-rings solve both of those problems. :)
 
G

·
My Mogul went back to Accucraft because it was leaking out of the piston valves, the right piston rod and the gasket for the valve body on the cylinders was leaking. It should be there tomorrow and then Cliff is sending it to Dave Hottman to get fixed. Royce of Quisenberry Station really did a great job of talking to Acccucraft and getting it fixed, so I have to thank him and can not wait for it to come back in a couple weeks. Royce said I will have one of the best running Moguls after Dave gets done with it.
Brian
 

·
Premium Member
Joined
·
32 Posts
Discussion Starter · #7 ·
Thanx for all the replys i think i will contact Cliff at Accucraft. As for Jerry you have it backwords i have given up on the aristo plastic steam engines. Did you not have to add some things just to get it to run correctly ? My Mogul has about 40 hours of run time pulling several AMS cars its just due for a tune up. ;):)
 

·
Premium Member
Joined
·
183 Posts
Dan'
Open the smoke box door.  Looking in with a light, you will see the superheater line coming out of the flue about 3/4" and it is nutted to a 90' fitting with a line running straight down into the reversing block.  Sometimes the line cracks off at the reversing block.  Reach in with a pencil & "LIGHTLY" attempt to move the 90' fitting left & right.  If it moves it is broken off at the block.  Dave Hottman has a repair for this listed here somewhere but I have been unable to find it.

Good luck
 

·
Premium Member
Joined
·
32 Posts
Discussion Starter · #11 ·
I,ll check the valve block this weekend . I love the Accucraft engines great quality and great service for parts or repair., didnt have that with the plastic steamers. /DesktopModules/NTForums/themes/mls/emoticons/tongue.gif
 

·
Premium Member
Joined
·
15 Posts
Posted By Brian Tusin on 03/19/2008 8:09 PM
My Mogul went back to Accucraft because it was leaking out of the piston valves, the right piston rod and the gasket for the valve body on the cylinders was leaking. It should be there tomorrow and then Cliff is sending it to Dave Hottman to get fixed. Royce of Quisenberry Station really did a great job of talking to Acccucraft and getting it fixed, so I have to thank him and can not wait for it to come back in a couple weeks. Royce said I will have one of the best running Moguls after Dave gets done with it.
Brian


My Mogul had exactly the same problem:  steam leak in the valves and no power at all -- complained pulling two cars.  I sent it to Dave for repair back just a couple months ago; he added the o-rings and reset the timing.  It's now an unbeatable performer!  At the last steamup it was pulling a drag of 12 cars (all I had available) without even noticing.

Joe
 

·
Premium Member
Joined
·
32 Posts
Discussion Starter · #13 ·
Joe thanx for the info i just sent a message to Dave to see if he can fix it. I love the Moguls this is my second one and the first time i have had a problem. How long did it take to get it repaired ?
 
1 - 13 of 13 Posts
Top