G Scale Model Train Forum banner
1 - 6 of 6 Posts

·
Premium Member
Joined
·
2,910 Posts
Discussion Starter · #1 ·
I have 7 LGB turnouts on my layout and they work very well. As part of a track expansion I just put an Aristo Stainless steel Wide-radius Switch in place. All my motley rolling stock goes through with no problems, except three lGB locos. I'm running two 0-4-0s and an 0-6-0, and they all stop dead at the frog. I have a USA Trains 44 tonner that makes it through with no problems

Any ideas? It's not a big deal, it's in a place where I can easily nudge them through. But obviously I'd like to have them work right. Do I modify the switch in some way, or the locos?
 

·
Premium Member
Joined
·
4,297 Posts
That must be an awefully long frog to stymie an LGB with skates and all wheel pick up.

Its likely the short wheelbase of the loco's thats doing it, if they are stalling on the plastic frog. maybe add a tender with power pickups added?
 

·
Premium Member
Joined
·
1,976 Posts
It could also possibly be the frog is too shallow, and the LGB wheel flange is riding up, causing you to lose power pick up as you cross over the frog. Some folks have successfully filed down the frog depth. I think Pete uses 3mm when he makes his frogs, but he's not powered by the track.
 

·
Super Modulator
Joined
·
21,369 Posts
Mark is most likely right.

The Aristo WR turnout has the plastic part of the frog raised (most likely to avoid the shorts that were ocurring with USAT and LGB "skates" at the frog).

The Aristo flangeway depth at the frog is too shallow, and you can use the Aristo Gauge to verify this


You need to check what the second driver is doing when the first one is on the plastic part of the frog. Just put the loco there and see why the second driver is not getting power. It might very well be the frog has lifted the other driver off the rail.

You might want to check my site on what you can do to improve these switches, they need some tweaking, but it's pretty easy, and then they become very smooth.

Click here for Greg's page on Aristo WR switches
Regards, Greg
 

·
Registered
Joined
·
3,526 Posts
Is it possible that the LGB sliders are touching the "opposite rail" through the turn-out causing a short circuit?

This is actually a fairly common occurance with some makes and I have personally seen this happen. Try putting a piece of tape over that area where this could occur so there is no possiblility of it occuring and try again. If it still stops, I would agree that is is a loss of power rather than a momentary short circuit.
 

·
Super Modulator
Joined
·
21,369 Posts
That is exactly why the frog plastic is raised from the metal rails.

But, if your sliders were bent really funny, they could still short, so your test makes a lot of sense.

Put the tape on the rail at the frog for the path you are NOT taking. Quick and easy test.

(my experience shows is is rare now though, I have no shorting issues with my USAT locos with sliders on my modified WR turnouts, where the plastic has been milled to the level of the rails).

Please let us know what you find out.

Regards, Greg
 
1 - 6 of 6 Posts
Top