G Scale Model Train Forum banner
1 - 6 of 6 Posts

·
Premium Member
Joined
·
281 Posts
Discussion Starter · #1 ·
I have the "Jump to First Unread post" box checked in my profile, but for the past couple of days, clicking on a previously read topic only takes me to the first post of the topic. 

Is anyone else seeing this behavior?
 

·
Premium Member
Joined
·
281 Posts
Discussion Starter · #3 ·
Up at the top right, under the green bar, you will see
Forums My Profile Search Members

Click on "My Profile", then there's a tiny little button down below the space for the avatar image that says "Edit Profile", Scroll to the bottom and there's a check box there.

Now, when I viewed this topic, my browser jumped to Del's post, so it works some of the time. That's worse than not working at all, IMO.
 

·
Premium Member
Joined
·
1,263 Posts
Thanks Vance. It was right under my nose.
Now tell me what "Subscribe to Topic" means please. Which topic?
And what does "Show Replys" mean? Not obviouse to me I guess.
 

·
Administrator
Joined
·
5,727 Posts
Vance - I can't answer your question because I don't know.

Del - Subscribe to topic sends you an email whenever anyone replies to that topic. Not sure what the one in the profile does - perhaps enables/disables this feature site-wide? The Show Replies will display the thread up to that point on the "Add Reply" page. The old site was set up like this.
 

·
Premium Member
Joined
·
5,510 Posts
Vance: I have had that happen to me, but only when I attempt to open a topic and it fails, so I close that tab and attempt a second time, then it opens to the first item in the topic. I had figured it something to do with whatever caused the failure to open the thread the first time. I will try to pay more attention to the circumstances from now on.
 
1 - 6 of 6 Posts
Top