G Scale Model Train Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,110 Posts
Discussion Starter #1
How do you add quotes to this forum? I used to be able to do it fine, but not recently.


I want to quote a question someone posted, but I can't do it right. I push the quote button above the post I want to quote. Works fine. But then my response becomes part of the quote. And I can't figure out how to avoid this. Might be a Firefox only issue.

I'll quote this message and post it in the next post. You'll see what I mean.
 

·
Registered
Joined
·
1,110 Posts
Discussion Starter #2
Posted By San Juan on 10/25/2008 3:44 PM
How do you add quotes to this forum? I used to be able to do it fine, but not recently.


I want to quote a question someone posted, but I can't do it right. I push the quote button above the post I want to quote. Works fine. But then my response becomes part of the quote. And I can't figure out how to avoid this. Might be a Firefox only issue.

I'll quote this message and post it in the next post. You'll see what I mean.




Here is my response. But it also is in the quote block.
 

·
Registered
Joined
·
1,167 Posts
Posted By San Juan on 10/25/2008 3:45 PM
What the????

Well it worked fine for me now. My mistake



Its hit and miss for me. I think if I arrow down then hit return it works. If I just hit return, its all in the same block.
This is just return.



-Brian
 

·
Registered
Joined
·
1,167 Posts
Posted By San Juan on 10/25/2008 3:45 PM
What the????

Well it worked fine for me now. My mistake








Its hit and miss for me. I think if I arrow down then hit return it works. If I just hit return, its all in the same block.
This is arrowed down, then return.

-Brian
 
1 - 5 of 5 Posts
Top