G Scale Model Train Forum banner
1 - 3 of 3 Posts

·
Premium Member
Joined
·
550 Posts
Discussion Starter · #1 ·
I was running my short AMS log cars this afternoon and one of them continued to uncouple from the others.  I looked at the coupler and I could not see any problem with it.  It looked exactly like the three that stayed coupled.  I monkeyed with it a bit with no success.  Of course, i did not really know what I was doing.

Has anyone else experienced problems with these couplers coming undone and if so, how did you fix the problem.

T he other problem I had was with a AMS Flat Car.  The air hoses were bent in such a manner that they caught on switches and caused derailment.  I tried bending the air hose up but it did not work.  I did not try heat or anything else since I did not want to break it.

How should I address the problems with the airhoses?

Thanks,

John
 

·
Premium Member
Joined
·
4,235 Posts
On several of my AMS cars I had trouble with them uncoupling. I found that the chain was too short for the pin to drop down all the way. Once I removed the chain from the coupler pin I no longer had any problems.

See if you can pull the air hose off the car and cut about an eight to a quarter of an inch off of the hose and then glue in back in place. I don't think that they are very strongly glued on to the car. Over the past few years I have lost about a half a dozen of the air hoses, so it appears that the will come off without too much trouble.

Chuck N
 

·
Premium Member
Joined
·
1,704 Posts
A problem I have had is the coupler pin does not go down all the way sometimes, so I always push the pin down with my finger after coupling just to make sure it's "locked". If you want to do some operating coupling/uncoupling you may have to switch to Kadee couplers.

I can't think of anything better than Chuck's solution for the air hose.
 
1 - 3 of 3 Posts
Top