G Scale Model Train Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello All,

I have been searching for several days now, and going through threads from ten years ago, which is little help in 2019/2020. So if there is another thread please point me there if it has good info on this subject. Our Delton C-16 is goin into the ditch because the delrin wheels have come loose from the metal tires. We would like to get a fix for this but i have never had any luck with delrin. So is there a stash of wheel sets, or some magic that will reset the plastic to the tire? This engine has so little run time and so we do not have any gear box issues, or other stuff. Re-build of running gear/motor box, is not out of the question, it's just lack of a parts supply for this item. Any help in point us to a supplier or ideas to fix this issue

thanks
 

Attachments

·
Registered
Joined
·
4 Posts
Discussion Starter #5
It is worse than expected...popped a few screws and woah, both tires just fell off. seems the bonding agent has failed. I found this product

tbbonding.com

spoke to the engineer, he said if it is Delrin no problem, but the stainless steel would be an issue. Since I do not know either products true nature I am still stuck. It is a kit for bonding plastic of this type.

I emailed, called a few shops, across the nation to see if they had any help/idea...nope as if this is the first they have seen this? So maybe its just me but this had to have happened to other people.
I never give up typically either, even if it means a complete rebuild.I called my local train store, and he too was not able to "solve this"

If they never had a good solution for the mounting of tires and wheels, then what, toss it? This is a later production model not one of the early split frame motors designs, so this had to have some parts source state side, and there should be some info on a fix or how it was first bonded. Thanks again for taking the time to reply, half the battle is to have somebody understand the journey.
 

·
Registered
Joined
·
204 Posts
I've used Gorilla Glue epoxy for reattaching the tires ,and the cow catcher, on my Hartland Locomotive Works 4-4-0 . Seems to work very well. It's available at most Walmarts, and home improvement centers such as Home Depot, and Ace Hardware Stores.
Good luck!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
update

choochoowilly.....
that is sage advice, had no idea Phil would even answer the phone, but boom there he is with a fountain of knowledge.

I ended up with a product on the advice of Fred at the Whistle Stop in Pasadena CA.

He used Zap PT56 #560 Canopy Glue, which bonds almost everything according to the manufacture engineer I spoke with at Zap.

Phil said he uses the Gorilla glue which is what RkyGriz suggested. So if the PT56 is a bust this will be my next choice.

According to Phil, my model is an early product... one of the first 400-500 made. He was able to quickly make notice of my wheel axle size of 3/16" rather than 1/4" which narrowed the time of production. He said that the supplier machine shop mis-read the blue prints and made an error in the machining of the tires, which helps then to "fall" off the ABS plastic wheels. So this is a press on fit at time of manufacture, and the ABS plastic has now shrunk. The metal tire is Chromed brass so the PT56 works well with these two products and stays flexible to handle the pounding of the curves. He said if we still had issue, to try the Gorilla glue, if that fails some old parts might be found to swap wheels, but in general there are no parts for this unit, which I knew going in.

So for now we will wait until tonight to test after 24hrs of dry time. I will report back if it is up and functional

Thanks again for your support and help in getting down the rails again

best

MAP
 

·
Registered
Joined
·
353 Posts
choochoowilly.....
that is sage advice, had no idea Phil would even answer the phone, but boom there he is with a fountain of knowledge.

I ended up with a product on the advice of Fred at the Whistle Stop in Pasadena CA.

He used Zap PT56 #560 Canopy Glue, which bonds almost everything according to the manufacture engineer I spoke with at Zap.

Phil said he uses the Gorilla glue which is what RkyGriz suggested. So if the PT56 is a bust this will be my next choice.

According to Phil, my model is an early product... one of the first 400-500 made. He was able to quickly make notice of my wheel axle size of 3/16" rather than 1/4" which narrowed the time of production. He said that the supplier machine shop mis-read the blue prints and made an error in the machining of the tires, which helps then to "fall" off the ABS plastic wheels. So this is a press on fit at time of manufacture, and the ABS plastic has now shrunk. The metal tire is Chromed brass so the PT56 works well with these two products and stays flexible to handle the pounding of the curves. He said if we still had issue, to try the Gorilla glue, if that fails some old parts might be found to swap wheels, but in general there are no parts for this unit, which I knew going in.

So for now we will wait until tonight to test after 24hrs of dry time. I will report back if it is up and functional

Thanks again for your support and help in getting down the rails again

best

MAP

That is good news
 

·
To steam or not to steam
Joined
·
176 Posts
What I did was machine the old wheels down and made a tire for the rims. Heat pressed them on the rims. Then machined flang on them to fit. 15,16 gauge.
 

·
Registered
Joined
·
2 Posts
Hello All,

I have been searching for several days now, and going through threads from ten years ago, which is little help in 2019/2020. So if there is another thread please point me there if it has good info on this subject. Our Delton C-16 is goin into the ditch because the delrin wheels have come loose from the metal tires. We would like to get a fix for this but i have never had any luck with delrin. So is there a stash of wheel sets, or some magic that will reset the plastic to the tire? This engine has so little run time and so we do not have any gear box issues, or other stuff. Re-build of running gear/motor box, is not out of the question, it's just lack of a parts supply for this item. Any help in point us to a supplier or ideas to fix this issue

thanks
Hi, I have found the new (old stock) wheel sets on Ebay. I have the same issue with my older C-16. Looks to be a simple fix, just install the new inserts. Look on Ebay. How many do you need? I may have a few extra.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #12
Merry Christmas

Hello All,
I have been on the road, a feature of my work..... But I wanted to thank everyone, and to say Merry Christmas. The PT-56 is holding strong, and working great. The Ol Delton C-16 engine is now running well and is in it's rightful place around the Christmas Tree. Poky and Gumby are great hoggers and they keep the main line singing.

Best to all

Thanks again

MAP:)
 
1 - 12 of 12 Posts
Top