G Scale Model Train Forum banner
1 - 8 of 8 Posts

·
Premium Member
Joined
·
12 Posts
Discussion Starter · #1 ·
I'm hoping someone here also uses this autoreverser.

I'm using DCC on my On30 Christmas layout.  I ordered the system last year, but it did not show up until after Christmas, so it has only been used on the test bench until now.   I have an NCE Powercab and I'm running Bachmann Forneys with factory installed sound decoders and the new 4-4-0 with no sound.

My problem is with the wyes/reverse loop.  I have a DCC Specialties OG-AR OnGuard DCC Circuit Breaker and Auto Reverser.  When I run into the reversing section, the locomotive briefly halts, then continues.  In the helpfull hints section of the instructions, it says 

"When setting up gaps for reverse sections, we recommended that the gaps be staggered about 1/8".  Perfectly aligned gaps may reduce the current needed for OG-AR to reverse properly."

Since the layout is built with sectional track and was originally DC only, the gaps are simply insulated rail joiners and are not staggered.  Could this be my problem ?  I could try moving a jointer one section up, but this would give me a 9" offset, way more than the recommended.  Would trying this cause other problems ?
 

·
Premium Member
Joined
·
12 Posts
Discussion Starter · #4 ·
I called DCC Specialties. I'm going to have to find/buy a pair of status LEDs to solder into place, as this unit doesn't come with them, only with the place for them to go. Once I've got status LEDs, we'll try further diagnosis. They also said it may be due to the NCE PowerCab being a low power system. It's a tiny layout for two On30 trains, how much power do I need ? Also odd, because when I called NCE and asked them what reverser they recommend (since they don't make one themselves), they said this one should work fine.

I'm hoping this isn't an oddity with the Bachmann factory installed decoder/sound systems in the Forneys. Next test is to try it with the 4-4-0, since that has no sound. If that fails too, I'll have to borrow a locomotive with a non-bachmann decoder to try.

Greg, the OG-AR is not adjustable. It is not as sophisticated as the PSX-AR. If I was convinced that the PSX-AR would solve the problem, I'd upgrade.
 

·
Premium Member
Joined
·
411 Posts
slimgauge,

On DCC Specialties web site they have this..
"Compatibility with most DCC Systems. Lower power systems such as the Digitrax Zephyr and the Atlas Commander lack the power to operate OnGuard."

Is not the NCE Power Cab low power like the Digitrax Zephyr system??  You may have to up-grade to DCC Specialties better system where you can set the trip current..  Digitrax's AR-1 should work also..

BulletBob
 

·
Super Modulator
Joined
·
22,143 Posts
The power cab (which I have one of) is supposed to be a 2 amp system. (I use it as a regular cab for my G scale). I think it's very possible that BulletBob has given you the answer.

I'd go to the 5 amp system. (I'm running the 10 amp system).

Regards, Greg
 

·
Premium Member
Joined
·
12 Posts
Discussion Starter · #7 ·
I bought an assortment of LEDs over the weekend, but haven't installed them yet. I ran some trains too, and haven't stumbled across the magic combination that always reproduces the problem. I have convinced myself that the 4-4-0 needs a sound system ASAP. Once you've had sound, you don't want to go back.

(And is it just my local Radio Shack, or does the parts selection at all of them ... leave something to be desired ?)
 

·
Premium Member
Joined
·
26 Posts
The PowerCab is incompatible with any circuit breaker or auto reverser on the market. Not because of low power, but because it shuts down faster than any of them!

NCE is aware of this and offers the CP6 solution for section isolation.

They are working on an auto reverser for the PowerCab, but I have yet to see it available on the market. I would expect it to be listed on their site (http://www.ncedcc.com/component/virtuemart/?page=shop.browse&category_id=1) when it is available.

Nothing wrong with you OG-AR - it is just not capable of the job you are asking it to do. It will not work with a Zephyr because of low current capabilities from the Zephyr. I'd suggest NOT installing the LEDs so that you will have a virgin item to sell or trade.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top