G Scale Model Train Forum banner

21 - 40 of 84 Posts

·
Premium Member
Joined
·
2,668 Posts
It's okay Greg, I sorted it.
Instead of selecting 'NEW' again, if I just left arrow nothing has changed has it.
Simple fix.
David
 

·
Super Modulator
Joined
·
20,522 Posts
Great, glad you found a workaround, not sure the software could have been changed otherwise, I use this software on other sites, pretty common.

Greg
 

·
Registered
Joined
·
190 Posts
"A forum community dedicated to G scale model train owners and enthusiasts." And there was me thinking the forum's were for all those into Large Scale Model Railways. As I model in Gauge 1 and hate G scale I also will not be back.
DougieL
 

·
Registered
Joined
·
514 Posts
You can only speak as you find. But I find the new pages far more easily read - maybe it because I have tired ole eyes!
The "new" button is what I want, that is to see new posts plus the next tab, between the "new" and avatar takes you to all the various places you may find of interest.
Technology moves quickly - more than our hobby as our hobby usually takes us back to time when life was much slower. Accordingly many fora have upgraded their boards. Two other LS Fora have recently done so; a UK one and another American one.
Again both - for me anyway - are visual improvements.
I guess it is like getting a new car - everything needs finding. ;)
 

·
Junior Senior Member
Joined
·
564 Posts
It will take a little time to get used to the new format. What I do is go to the full listing and look on the right side. There is how long ago the last post was made. Anything less than a day (I check each morning) I will look at. Works for me.
 

·
Premium Member
Joined
·
57 Posts
I have not got this new version down yet and it looks like I am not alone. This is one of my daily reads and it is NEW. Over the years things have changed and it took time to work it out.
 

·
Premium Member
Joined
·
2,927 Posts
Don't think Dougiel will see this, but thought I should mention it for the benefit of others. The people building the site now are not train guys; Shad was. We need to cut them a bit of slack regarding terminology. The guy who added the G scale label probably did not even know that it might offend someone.

Just my two pennies, David Meashey
 

·
Premium Member
Joined
·
5,908 Posts
You may have noticed that there was a different version of the old site for mobile devices. This new software lets them maintain one mobile-friendly website, not two.
Everybody is doing it.
 

·
Premium Member
Joined
·
5,908 Posts
It's okay Greg, I sorted it.
Instead of selecting 'NEW' again, if I just left arrow nothing has changed has it.
Simple fix.
David
I usually "open a new tab" by right-clicking the topic. That way the "NEW" list stays in one tab while I read the topic posts. In fact, I open several before I go and start reading them.
 

·
Premium Member
Joined
·
2,700 Posts
Was the loco in the banner an afterthought?

When I open the webpage at about 3/4 the widt of my screen - my normal setting, the loco image gets cut off top and bottom.
And if I make the webpage window narrower, by the time the loco image shows completely, all the right-hand info on the webpage is hidden.
Images what I see are attached - this is in the latest version of Firefox.

Also, as soon as I start to scroll down,the loco image disappears - but maybe that is by design.

In general, I find the layout pretty poor.

60305
mls _3-4.jpg
60306
mls _3-4.jpg
 

·
Premium Member
Joined
·
2,700 Posts
For some reason one of the images I posted shows up three times - no idea why.
These are standard jpg images.
 

·
Administrator
Joined
·
413 Posts
Discussion Starter #37
Was the loco in the banner an afterthought?

When I open the webpage at about 3/4 the widt of my screen - my normal setting, the loco image gets cut off top and bottom.
And if I make the webpage window narrower, by the time the loco image shows completely, all the right-hand info on the webpage is hidden.
Images what I see are attached - this is in the latest version of Firefox.

Also, as soon as I start to scroll down,the loco image disappears - but maybe that is by design.

In general, I find the layout pretty poor.

View attachment 60305 View attachment 60305 View attachment 60306 View attachment 60305
The image is reactive based upon your device or screen size.

For some reason one of the images I posted shows up three times - no idea why.
These are standard jpg images.
Looks like you attached it and inserted the image three times.

Check out this tutorial on image uploading:

Jeff M
 

·
Administrator
Joined
·
413 Posts
Discussion Starter #38
Heya guys,

Reminder to check out the Frequently Asked Questions at the link below to view tutorials on how to use the new software.


Jeff M
 

·
Premium Member
Joined
·
2,700 Posts
Thanks for the comments, but.....

Is the problem with the banner image going to be fixed?
Right now either the image has top and bottom cut off which looks terrible or if the page size is adjusted so that this doesn't happen, then the whole right side of the page is hidden.

As to inserting the image three times - yes, that is what it ended up showing on the web page, the the fact is that I only inserted that image once.
I have been using other web sites that use the same forum software as the new mls site, so I'm well aware how to insert an image, have been doing it on those sites for months.
 
21 - 40 of 84 Posts
Top