G Scale Model Train Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I am cutting back my layout, getting older - ya know.

Anyway I have about 320' of code 332 brass flex track for sale, shipping to be discussed and so can the price.

The pic of the stack of straight track is all Piko, the 48" length, there are 40 pieces. ~160'

The other pic of curved and straight is AML. 60" and there are curved and straights. 2 40' bundles of each, but I can repackage to your desire. ~160' total on the AML.

Asking $3.50 / foot



 

·
Super Modulator
Joined
·
20,525 Posts
It would be good to put your location in your profile, so we don't have to ask where you are to consider shipping costs.

Also, those may be links to you, but you need to be in onedrive to get them. I'm not joining onedrive to do it, and they are probably private links anyway.

Greg
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
New Mexico, those links are supposed to be public, you shouldn't have to have a onedirive account to view them. I wouldn't have done that, but this forums link to pic doesn't seem to work - are far as I can see.
 

·
Registered
Joined
·
51 Posts
I live in New Mexico. Have no idea what onedrive is. Links work for me. Guess deplorables in flyover country have special benefits!
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
I live in New Mexico. Have no idea what onedrive is. Links work for me. Guess deplorables in flyover country have special benefits!
I put the pic links in ay didn't do anything, they simply did nada.

It was actually more work to do it this way, were you able to look at the pics?
 

·
Premium Member
Joined
·
5,510 Posts
The links probably didn't activate because of your low post count... when it gets higher you will be assumed to be a real person and then links will work as expected.

As it is, I just copied the address (highlight and type Ctrl-C) and pasted the link into a new tab in IE-11 and bingo... after I refused a half-dozen cookies... the image appeared in the new tab.
 

·
Super Modulator
Joined
·
20,525 Posts
I tried the links and was admonished to log into onedrive.

I spend enough time not having my life invaded by google and microsoft.

Greg
 

·
Premium Member
Joined
·
5,510 Posts
I suppose I have been unsuccessful at killing "one-drive" on my system. That could be why it worked for me. Maybe it is because I am logged into my MS e-mail account while I am surfing the web in other tabs of IE-11.
 

·
Super Modulator
Joined
·
20,525 Posts
Yes, since were logged into microsoft, it let you in.

Onedrive is gone from every computer, in fact I have removed it from the file explorer also (tips on my site), a bit of work, and it was just irritating to see in my folder list.

The latest updates to win 10 allow you to uninstall it... could not do this in 8

Greg
 

·
Premium Member
Joined
·
6,042 Posts
The links probably didn't activate because of your low post count... when it gets higher you will be assumed to be a real person and then links will work as expected.

As it is, I just copied the address (highlight and type Ctrl-C) and pasted the link into a new tab in IE-11 and bingo... after I refused a half-dozen cookies... the image appeared in the new tab.

Another newcomer posted 10 replies to his own post to add a link...

Post pics by scrolling down to Go Advanced and then add them as attachments.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #11
So I put the pics on another domain I have access to and it works. I theorize that it was the https on the onedrive site that causes it not to work. I don't think it's the low number of posts.
 
1 - 12 of 12 Posts
Top