G Scale Model Train Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
767 Posts
Discussion Starter · #1 ·
I have just tried to use chat and despite having a 32mb DSL line -I might as awell have been using a 2400 baud modem...

There HAS to be some way to remove the avatars from the chat lines as this renders the speed to an absolute dead crawl. The animated GIFS are the worst as when they appear the whole thing just jams solid. It may be very pretty -but it just does not work when you are on the other end of a transatlantic cable.

Could someone include an option to just display text only?

regards

ralph
 

·
Premium Member
Joined
·
2,094 Posts
Ralph,

I got on just before you left. I like your idea of having another option...avatars off. None of the rest of us had the problem you are descibing...and since the avatars were new to chat, lots of folks were changing them...and one was changing from one animated GIF to another. I noticed that you can load a HUGE photo as an avatar and, somewhere, it's converted to a much smaller display....maybe 60x60 pixels. It could be that the BIG file is being sent to each computer, and the chat software is resizing it locally. Perhaps, another solution is for the chat program to limit the pixel INPUT size of an avatar. None-the-less, an avatars OFF option would help IF it keeps the avatars from being sent at all. I don't see it doing much good if they're sent, but not displayed.

Please find time to get on chat again with us...and we'll see if we can find out where the "blockage" is.

Secondly, would someone out there who uses a dialup please log into chat tonight...and help us find out how chat works in the very low bandwidth case.
 

·
Premium Member
Joined
·
26 Posts
I'll put in my 2 cents here. After logging on to chat for a few minutes last night I've really got to say the cascading display it was using with the avatars was annoying as all get out. The inline with horizontal separators was much better. As it stands all I can put up with is maybe 15 minutes of the chat then it just starts to get to me.

Jack
 

·
Old Senior Member
Joined
·
1,456 Posts
Tried to get on but it keep ding dong-ing every time some one said something and removed what i was going to type in box??? so i played around with the avatar and that got messed up to?? nothing want to work from here?? must be some setting i have wrong or I'm to far out in the sticks..hahahahha
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top