G Scale Model Train Forum banner
21 - 40 of 65 Posts

· Registered
Accucraft Ruby, Accucraft 1:20.3
Joined
·
233 Posts
Discussion Starter · #21 ·
The reason I was persistent on a definite temperature is that a majority of my steaming free time will be in winter months. From May to September I'm lucky to run a train for 30 minutes. With the weather in Wisconsin being snowy I was wondering what temp water would be needed so I could identify the requirements for an electric kettle that I will dedicate to my engines. I came across this one that appears to allow me to set any temp, other kettles that appear to simply have presets starting at 160F.

Variable Temp Ninja Kettle at Kohls

I may need to try it to verify it can hold a pitcher at 75F while outside on a 10F snowy day.
This is also attractive since I can then store my Distilled water supply in the garage instead of taking up the Wife's pantry. While the garage is heated to prevent freezing, it is cooler than our desired 70F.

My last operation on the engine was inside the garage, 50F.

I have tried Mikes' advise of heating the ceramic first. I'll need to get a proper dental mirror to look into the firebox deep enough since the sliver i can see without a mirror doesn't seem to have any flame and stays white. I can see the glow reflected and tried tuning the flame based on the color of that glow. wide open on the gas turned more blue, slowing it down got more Red.

I also left the blower cracked. I never managed to get "fast" operation, but I was able to consistently chug around the layout slowly with the bypass set about right that the water level never needed major adjustment. Also with the blower just cracked, if the engine did stall, It would sit a few seconds and start off again with out me needing to dash for the blower valve to keep the flames out of the cab.

On my indoor layout I have a mix of new (1 year old) Accucraft track and Old (I bought it off Ebay used) either Aristo or USA Track, all brass. The used stuff was more sticky, less prone to slip. The new stuff seemed more slick in spots. I cleaned a straight section of the new track and saw an immediate effect.

Next week after this blizzard clears out I'll have to try my lessons out side again. luckily My wife calls me persistent (her words are more along Bull headed) So I won't give up on running this engine in snow.

Tyler
 

· Registered
Joined
·
114 Posts
I just thought of something. Do you have an infrared thermometer/ temp gun? You say the gas tank on the ruby stays warm from the surrounding heat in the cab. Maybe you can fire up the ruby and take a few temperature readings of the gas tank. It would give us an idea of ideal gas tank temps.
 

· Registered
Accucraft Ruby, Accucraft 1:20.3
Joined
·
233 Posts
Discussion Starter · #23 ·
I just thought of something. Do you have an infrared thermometer/ temp gun? You say the gas tank on the ruby stays warm from the surrounding heat in the cab. Maybe you can fire up the ruby and take a few temperature readings of the gas tank. It would give us an idea of ideal gas tank temps.
I do. That's a swell idea. I'll share that info next time I run.
 

· Registered
Accucraft Ruby, Accucraft 1:20.3
Joined
·
233 Posts
Discussion Starter · #25 ·
Here are some videos from tonight. The ambient temperature was 32F. I started with my Ruby. I am running straight butane in both engines. About half way through my run I took some temperature readings with an infrared thermometer to see what I got. I have figured out traction on the C-18, now I need to figure out maintaining steam pressure. Below are the videos.



I did the same thing with the C-18.


Then Bingham and I coupled up both engines.



I'll try the blended fuel again, but I'm still suspicious that my burner has an issue.
 

· Registered
Joined
·
114 Posts
It looks like your c-18 stays around 20-40psi? Mine usually stays around 50-65psi. I am only at 40psi or below when I have too much water in the boiler and then when it builds pressure back to pop off I can hear a see water being released from the safety valve, I can even hear it in the blower (these sight glasses are not very accurate and every time you stop you might want to open and close your blow down valve to purge air from the sight glass). My flame is 90% blue and the ceramic portion of the burner has an orange glow to it. I have also never had my fire flame out like that. I constantly have my blower slightly opened when the throttle is opened incase I stall and when I close the throttle I open the blower more. If you are running with the blower widely open your wasting pressure and same goes for the cylinders cocks. I've learned with the cylinder cocks that if they are open you can move the locomotive but it take quite a bit more throttle/pressure and you figure half the pressure is getting shot out the bottom of the cylinder instead of making power. I did notice you never closed the cylinder cocks. Does your pressure gauge ever go over 40psi when sitting idle?

Things I would try;
-slight opened blower when running
-close cylinder cocks after you clear the cylinders
-stronger fire
The manual does says strong fire is needed for proper operation.

I have ran both butane and butane/propane mix in about 55 degree weather and they both had the same performance probably not cold enough where I'm at. I am headed to snow country tomorrow and I will running the c-18 along with the c-25, I will try straight butane and mixed gas and see what happens.
 

· Registered
Accucraft Ruby, Accucraft 1:20.3
Joined
·
233 Posts
Discussion Starter · #27 ·
Notes on how I'm operating that may not be visible. I purged cylinders before starting camera, then closed cocks. My loco won't move with drains open. I also leave the blower cracked, that part with the fire flashing out either I bumped the blower valve when reaching for throttle or pressure dropped too low for the blower setting.

As to flame, I have tried keeping it low to heat the ceramic like suggested then turn up the heat. I am essentially running the valve wide open. Tender water is 65F.
Automotive lighting Gesture Gadget Entertainment Nail


The upper picture is wide open, middle is just enough to keep a flame. Bottom is about 3/4.

Automotive lighting Gadget Gas Entertainment Heat

Amber Automotive lighting Gas Rectangle Tints and shades
 

· Premium Member
Joined
·
2,364 Posts
Fire does not look right for a ceramic burner there. Your brick should also be glowing orange. You will need to play with the mixture and using Butane and mix gas will yield different air mixture settings. It looks as the gas is coming up from the side of the brick. Are these bricks not sealed or tight to the burner housing? The photos show some space from the firebox, is this open to outside air? You will need to seal that up with some insulation if so. They did the same thing on the SRRL Forney where they didnt seal the firebox at all and we all has to use this insulation to pack the gap. They also had bad jets on the Forney and I replaced with a no8 at here. Unsure if they still use the same M5 jet size on the these.

I use this here:


 

· Registered
Accucraft Ruby, Accucraft 1:20.3
Joined
·
233 Posts
Discussion Starter · #29 ·
I have found it easier to see my flame from under the side of the cab/firebox. Through the 1/4 - 3/8 inch gap between the burner and the side of the firebox.
You're input is that there shouldn't be an air gap there and force the blower to draw the air through the burner brick not just around it.

That would explain why poker burners have the adjustable collar by the jet and this doesn't. On this you manage your air mixture with the blower.
 

· Registered
Joined
·
30 Posts
I don't have a C-18 but have been following this thread for a while. I thought of an idea that might be worth a try. In the past members created a tent over the poker burners on Accucraft locomotives. What if you created a tent over the ceramic burner like was done for the poker burners. I have a Bix burner for my Wilesco steam engines and made a tent to fit over the unit. I used stainless steel wire screen and had the tent top set about 1/2 inch above the top of the burner. When I lit the burner off, the ceramic heated up and glowed a bright red color as did the wire screen. The flame could be turned up higher than before, and not have the flame blow off of the ceramic burner unit. I left the tent higher up to allow combustion to take place on the burner unit as described in the Bix set-up instructions. Thoughts anybody on this idea?
Charles M
 

· Premium Member
Joined
·
2,409 Posts
Upon start up each of the holes in the ceramic burner should have a blue tip, like the 'Mekeer' burner in Chemistry class, or like when a poker burner with a screen wrapped around it. (pic)
Charles, What you are describing is similar to the Radiant Burner, used SS wire around the poker and NiCr wire for the tent, really boosted the heat output from just the poker burner.
Vehicle Aircraft Amber Airplane Aviation

Here is a Radiant burner in action, can see the blue tips near the poker burner and the glowing radiance of the NiCr tent.
Machine tool Gas Machine Engineering Auto part
 

· Premium Member
Joined
·
2,409 Posts
Charles, I don't believe the radiant tent will improve this situation, problem appears to be the burner itself or the surrounding area as Jason stated. attached, not very good pics of what it should look like, the bracket holding my throttle servo is partially blocking the viewing area. Different manufacturer, same principle. Less than 60 seconds after initial lighting, I wasn't quick enough with the phone.
Wood Gas Bumper Automotive tire Machine
Automotive lighting Automotive tire Fixture Bumper Gas
 

· Premium Member
Joined
·
2,364 Posts
That large gap is not just allowing you to see your fire, but letting the winter cold air into the firebox adding to your hard steaming. Cant really have it both ways. But that flame isnt right to start. Id swap out a new jet and see the difference. Also try a No8 too. I have both sizes on hand.
 

· Registered
Accucraft Ruby, Accucraft 1:20.3
Joined
·
233 Posts
Discussion Starter · #37 ·
I picked up some fireplace gasket from the hardware store to plug the gap. Didn't get a chance to try it yet. The annual family vacation is happening now. I may have a chance to fire up next weekend.

Jason recommended a different jet, would that allow the block to get the right mixture without the blower? Assuming no restrictions to the air ports by the jet.
 

· Premium Member
Joined
·
363 Posts
Like Greg Elmassian and ferroequinologist stated...when adding warm distilled water to the tender, best practice is to only use water that is lukewarm...meaning you are able to keep your finger in it. I'd also say to add no more than 50% warm water to the tender volume...doing both of these things will assure you never have a problem with over pressurizing the gas tank.
 

· Registered
Accucraft Ruby, Accucraft 1:20.3
Joined
·
233 Posts
Discussion Starter · #39 ·
Well, I finally had a chance to work on the Loco. I inspected the fire block and the gaps.

Hood Motor vehicle Gas Auto part Machine

Motor vehicle Automotive exterior Machine Automotive wheel system Auto part

Typewriter Office equipment Gas Machine Wood


Looking at the construction of the burner, those round plugs are solid and that is what the fire block rests on. There are no baffles or any other structure under the ceramic besides those plugs to help with mixing fuel and air.

I closed off the sides by stuffing wood stove gasket material rope between the frame, burner and cab floor.

Automotive exterior Bumper Gas Automotive lighting Auto part

Automotive lighting Automotive design Motor vehicle Bumper Automotive exterior


I could close the fire door and the draft would be forced to suck air through the burner, when I opened the door there would be some glow of the burner but it would quickly cool down once I opened it.

Heat output was atrocious, I hardly made 20 psi with the fan. I did manage to get 50 psi, but I made the mistake of closing the blower before the exhaust could creat a draft and the fire was snuffed.
I have a new jet on order from The Train Department that should be here Monday or Tuesday. I'll try that and report.
 

· Registered
Joined
·
114 Posts
Mine doesn't look like that at all and I haven't done anything to the burner. Hopefully it's just the jet, maybe they installed the wrong jet? If not it could be the brick or But very disappointing.

Maybe talk with Cliff at Accucraft before spending any more $

Convert it to coal! haha
 
21 - 40 of 65 Posts
Top