G Scale Model Train Forum banner
1 - 4 of 4 Posts

·
Premium Member
Joined
·
5,510 Posts
Discussion Starter · #1 ·
Sorry, I hate to complain, I really do.  But as a programmer myself, I know you won't know what people see unless people tell you! I have written many programs that I tested to death and thought were perfect and was proved wrong when they were released to the unwashed masses.


I posted ONE message and then checked my profile because I noted that my post indicates that it occured at around 6 AM when it was really just after midnight, "MY TIME" (CDT) (well, just after, but I don't know "exactly" when as I write this).  I wanted to see if there was a setting to adjust for UTC to correct for my time zone.  I found nothing to do so.  Is there a way?


Secondly, I noted that it says I have made 2 posts.  I am wondering if the software increments the count at the wrong time... I clicked "submit" one time before I remembered to put text in the Subject line and it (rightfully) rejected the submission.  I then set the Subject and clicked "Submit" again.  Did it count that as 2 posts?


Oh, yeah, when the first submission was rejected it took me a few seconds to realize what I had screwed up, but I saw no message explaining what I had done wrong. (It may have been there, but I was frustrated and may have missed it.)


Other than those minor annoyances, I don't see much to complain about.  Well, I guess I don't like the menu bar dropping down a menu list whenever the mouse arrow passes over it, but the old system did that and I certainly lived with it.  It is probably more a pain for the slow dial-up user as I notice the it seems to access the web each time.


 
 

·
Premium Member
Joined
·
5,510 Posts
Discussion Starter · #2 ·
Never mind about the post count being wrong... MY MISTAKE... I "HAD" made two posts! (Forgot about the poll about resolutions!) Sorry!
 

·
Premium Member
Joined
·
5,510 Posts
Discussion Starter · #4 ·
Okay, I made the change to (UTC -06:00 hours) Central Time (US & Canada) and all the times changed by about 1/2 hour farther into the future, what was originally posted at a few minutes after midnight and was listed as close to, I'm guessing was 6:13 AM is now showing as 6:43 AM.

I found how to access it through the menus at the top (Members / Get On Board), but I would never had assumed that since I am already "on board" that I should click there to make changes.
 

·
Premium Member
Joined
·
5,510 Posts
Discussion Starter · #5 ·
I see my first post as having occurred at 6:43 AM and your quote of it says it was at 11:44 PM (note the "PM"!). My new post was made at 2:02 AM and it shows as having occurred at 8:02 AM. I just checked my profile and the change to UTC -06:00 is still selected.
 
1 - 4 of 4 Posts
Top