G Scale Model Train Forum banner
681 - 700 of 725 Posts

·
Registered
Joined
·
544 Posts
Discussion Starter · #681 ·
Greg,
The "Meanwell" was $63 so good memory. I have plenty of room in my "power cabinet" so don't need to stack anything on the device, can also add small fans in the cabinet to keep those temp's down if needed. Interesting that the NCE uses 14 gauge wire so going from that to 10 and 12 gauge shouldn't cause a heat issue.
 

·
Registered
Joined
·
544 Posts
Discussion Starter · #682 ·
JJ. I'll be gone the first week in April but the rest of the month is clear except for a luncheon on the 26th. You have the farthest to travel but Dirk and I are pretty open so we need to find out when you and TW are available. By then I should be able to run DCC, DC, battery and live steam.
 

·
Registered
Joined
·
3,549 Posts
Go Live Steam.. A 1st!! Yea!!

We need more Train Nutz in AZ for meets Guys... Don't be bashfull now.. Great times to have fun!!! Call Alan.. Leave your name n back account!! Lets play Trains Boys!!

SD
 

·
Premium Member
Joined
·
5,334 Posts
JJ. I'll be gone the first week in April but the rest of the month is clear except for a luncheon on the 26th. You have the farthest to travel but Dirk and I are pretty open so we need to find out when you and TW are available. By then I should be able to run DCC, DC, battery and live steam.

Set a date and I will try and be there.

JJ
 

·
Registered
Joined
·
544 Posts
Discussion Starter · #686 ·
Been working on getting the DCC systems in place. Got the power supply wired and working and figured out how I'll put things together. Will stack the NCE boxes but not the power power supply so the fan has plenty of room to exhaust the heat. Started to rain so came in to do indoor stuff.
 

·
Super Modulator
Joined
·
21,365 Posts
Not trying to change your mind, but I put thick feet on the bottom of the NCE boxes so there was about 1/2 inch of clearance between them and the power supply.

That was adequate for 24 hour a day running for about 6 months, before I took pity on the electrocuted frogs and started turning the system off when not in use.

Greg
 

·
Premium Member
Joined
·
6,042 Posts
I can't speak for the boys, but I'm hanging out and still working on the railroad... I have an Arch Bridge coming together...


John
 

Attachments

·
Registered
Joined
·
544 Posts
Discussion Starter · #691 ·
No work on the trains for some time due to cold/flu season taking its toll. Getting better but after and hour of being up and about or so I take a nap. Also need a connection to get LGB Trackcleaner running again and put decoder into my 2-4-2 Bachmann. May be a autumn Stream-Up instead of Spring. :-(
 

·
Premium Member
Joined
·
6,042 Posts
Sorry to hear of your discomforts, since I can catch a cold by driving by a clinic, I'll wait until you are well.
John
 

·
Registered
Joined
·
544 Posts
Discussion Starter · #695 ·
Sorry about delay was on vacation. It just stopped running even with direct power to the track pickups. I direct connected the cleaning motor and it works fine :-(
 

·
Registered
Joined
·
544 Posts
Discussion Starter · #697 ·
I was running on DC and testing with direct wires from transformer. I managed to get the lights to come on a couple of times but they act like there is an intermittent "open" somewhere in the system and I haven't figured out how to get the body off to check all the engine connections.
I need to find a "local" place to get engines worked on, to include putting in decoders. The closest I've found do far is in Phoenix which means 6 hour round trip drive or shipping.
 

·
Registered
Joined
·
544 Posts
Discussion Starter · #698 ·
Passing of Dirk Carmichael - SD40WLMT

Dirk's son notified me that Dirk passed away peacefully after a short illness. Many here knew him from his posts and helpful suggestions and he will be missed by all.
 

·
Premium Member
Joined
·
6,042 Posts
Maybe it's time to join the Tucson Garden RR group and see if they have a local guru to help with the wiring.
John
 
681 - 700 of 725 Posts
Top